Wyze Cam V3 still not recording!

My V3 cams are still not recording, it’s been almost a year since I opened a ticket with support. This company has gone downhill.

[Mod Edit] A little more detail would help. Are you talking about event to cloud, events to a uSD card, continuous recording to the uSD card, something else?

MOD NOTE: Post edited to conform to the Community Guidelines.

If it has been a year, that ticket is LONG closed.

But, you might find some users here who can figure out what is going on.

  • Cloud Event Upload recording or SD Playback recording?
  • Please share your SD Recording settings and your Event Recording Settings.
  • Does the cam Live Stream?
  • Is the cam subscribed to Cam Plus or Cam Plus Lite?
  • Are there any active filters set in the Events View?
  • Do you use a Detection Zone?
  • What is the cam Sensitivity setting?
  • What are your Notification settings?
  • Is this only occuring on the one V3 cam? Do you have other cams operating normally?
  • What is the Firmware version on the cam?

It’s a known bug, hundreds of other people have commented on the same thing. Recording to the SD card, click on playback and nothing is there. Same across 10 cameras, different SD cards, kept the firmware updated to the latest, iOS updated etc. This is a software bug, no one in the forum is going to fix this. I’m definitely just complaining about Wyze!

I have been running every firmware version for the V3 over the last two years and test every Beta version, including the ones that weren’t released or were pulled. I have 16 V3 Cams running and have never had any issue with accessing Continuously Recorded SD Card Video on any of those V3 except when they were running on my first Dollar Store router long, long ago.

The issue with “No Video” is also not limited to the V3. It affects nearly all cams… which have different firmware.

When the cam has diminished WiFi, either because of poor signal strength but more likely because of restrictive protocols within the router itself, the SD Playback will either be extremely slow to load or won’t load at all. It will show as 0.0 KBps transfer rate. It shows “No Video At This Time” because the App isn’t getting fed the video info from the card in the cam.

As I said, I had this problem regularly with my old router. Then I upgraded to an older Mesh box w\ Extenders and it solved the issue 90% of the time. I again upgraded to a new 3 node full Mesh about a year ago and have not yet experienced this issue since.

I have 27 cams running, 16 of them being V3, and can pull up the SD Video from any one of those cams with 256GB cards without any issues. While it may be convenient to believe it is a firmware bug, my experience leads me to believe otherwise.

1 Like

I’m with SlabSlayer on this one. I also have well over a dozen V3 cameras and load every beta version. Never had a problem with playback.
If you have a bunch of cameras (I gather from your statement, that it’s all of them), either you are doing something wrong, or have some other issue. SlabSlayer mentioned WiFi and that certainly could be the problem. There are a few others as well.


I wouldn’t say this is a known issue. It’s not showing in the known issues list, or fix it Friday reports, etc. It’s not happening on any of my cameras, V3’s or others :thinking: I read almost every post about Wyze on every platform and there is no big pattern of people having this issue recently.

I’m not saying you aren’t experiencing an issue, just that it’s not a widespread issue.

My suggestion is to make sure you update your firmware (and app) to the latest version, Wyze has completely revamped the firmware from over a year ago when you first reported experiencing this.

If that doesn’t work, I’d try factory resetting the cameras and setting them up again from scratch, or try flashing the firmware to a different version manually with an SD card. Try a new router. Etc.
I’m the end, the question must be asked, why do so many other people’s cameras work totally fine? What’s the difference?

If there are hundreds of people still having this problem, then my suggestion is on the first Friday of October, reported in the fix it Friday thread, and have a few of them like your post. It really only takes a couple of people agreeing that something is a problem for it to make it into fix it Friday. If there are really hundreds of reports about this ongoing, then it will be simple to have it listed as the Fix-It Friday priority and basically force Wyze to give an action plan and weekly updates until it’s resolved. That’s what I would do if it was happening to me and I knew there were lots of others.

1 Like

search for " Operation failed playback sd card" and you’ll see lots of people with this problem, and that’s only one thread. I’m sure 99% of people just put up with crappy products, no one knows this forum exists.

If I had 20 hours to screw with these damned cameras (factory reset and start from scratch, try a new router) I’d just replace them all. And every moron knows to update their firmware and phone OS as the first step.

Yes, I’m just complaining, I’ve long since given up hope that the company cares enough to fix this bug. We all get it, the real money is in recurring revenue (Cam+) and if you don’t subscribe you’re a third class citizen in the Wyze universe.

Since this forum only allows for 3 posts in a thread this will be the last time I can respond.

Oh, that’s a different matter. The issue in that thread is not specifically about the camera or the SD card not recording, the camera itself is working and recording. If you pulled out the SD card you’d see all the recordings on there. Same with if you used an Android phone as I understand it…I think this is mostly a bug on an older iOS app version having a temporary playback bug that was reportedly already fixed as far as I understood it. It should be better if you update to a newer app version. All your recordings will be there. That is not a bug from a year ago, just a temporary app version that got resolved. What phone model and app version are you using?

1 Like