2.41 app Beta Test 3/30/2023


  • Android: 2.41.0.b194
  • iOS: 2.41.0 (14)

What’s New:

  • Added support for a notification sound for the Wyze app separate from the device’s standard notification sound
  • Added support for an Event label for microSD card Playback for Wyze Cam OG
  • Added support for an enhanced global notification setting with a snooze function
  • Added support for showing the same SSID for combined 2.4 GHz and 5 GHz bands separately
  • Fixed a bug that caused the skip forward/backward 30 seconds buttons in Playback to skip hours instead (Android)
  • Bug fixes

Wow, lots of great changes people have been wanting for a while!

This is great!

I’m not sure what this means, would this be like a “Jump to event” button, or ai tags?

Also not sure what this means, but sounds cool!


It means instead of just toggling the notifications on or off for the app, you can now select a custom amount of time to have them off.


Just saw that in the app, awesome!


@WyzeAndy @WyzeJasonJ

Just installed on my Android Devices:

  • Pixel 6
  • Pixel 7 Pro
  • Samsung Z-Flip
  • iPhone Xs

Installation went well, no issues to report.

Item 1

I ran into some issues / observations while setting up permissions, notifications, etc:

Notification Screen shows the same Category as shown below:

Samsung                  Pixel 6                          Pixel 7 Pro

Also notice how the Pixel 6 has General Category and the others don’t

Item 2

I was testing my notifications to determine which WyzeMessage is used for sending notifications - related to above. In testing this, I decided to unlock my door, which has the original Wyze Lock on it, not the Lock Bolt. I received the notification on my iPhone, but Android devices did not provide any notifications. This happened in the past and now seems to have been introduced again.

Logs as follows:

  • Pixel 7 Pro Device Log: 986042 (Does not work on this device nor the other Android Devices)
  • iPhone Device Log: 986046 (Works on this device)

Item 3

@WyzeJasonJ , I decided to also test the Robot Vacuum for notification as it is similar to the Lock. As with the Lock, no Notification on my Android devices, but I did get notified on my iOS Device.

Logs as follows:

  • Pixel 7 Pro Device Log: 986137 (Does not work on this device nor the other Android Devices)
  • iPhone Device Log: 986136 (Works on this device)

Reported to the team, thank you.



Can someone expand on this? Asking because I am trying to determine what this is actually saying. I have always set my own Notification Sound on my Pixel Devices for the Wyze App.

I believe this is trying to convey something else.

This changed the default Wyze sound. A complaint from many iOS users was that the notifications sounded like everything else on the phone, so now the Wyze app has a different sound. Android has had ways to change the sound so it may not be noticed as much there.


Got you, I just looked and the Notification Sound says App Provided now.

1 Like

Not too happy they changed the tone without my permission on android. I thought we’d be able to do that ourselves. It woke me up thinking it was a phone call since it goes so long. Not a fan of it and not happy it was changed on its own.

1 Like

You can always go into the notifications and select your own tone, which is what I do sometimes. So you can always put it back to the phones default.

With that said, if you had a custom notification sound set, it should maintain that notification sound by default, which it doesn’t. But that is easy to change, but you need to select the correct Notification Category. As you can see above, there are 2 Categories labeled the same. One of them is the old WyzeMessage Notification with associated settings. The other is the New WyzeMessage Notification Category where the sound is set to “App provided Sound”. I mentioned that above


Woah, this is great!

I may have to beta test just for this specific feature :slight_smile:


Thanks for the explanation!


After update my door lock stopped sending notifications when door opened/closed locked/unlocked so I rolled back.

Can you provide the following to help with the resolution? Wyze will ask for some of this:

  1. Was this in iOS or Android? I am only seeing this in Android.
  2. Generate a Device Log by going to the Lock, Setting, Wyze Support and submit a log. Then post it here.

Logs help with the resolution.

1 Like

Experiencing significant lag using lighting groups and even standalone bulbs. The app crashes upon exit from the lighting groups. Overall app lag has improved some but much work is yet to be done. Seeing error -1005 that the device list is failing to update.

The log id for the lighting group crashing is 986964

  • iPhone 12 Pro Max
  • iOS 16.5

Must be something with the lighting groups. Do you have BR30s in a group?

Asking as I am nit seeing lag, but don’t have BR30s

1 Like

Yeah I have a standalone BR-30 (not in a group) as well as some BR-30’s in a group

Interesting. Have you tried taking the BR30s out of the group, cleared cache and restarted your streaming device to see if the lag goes away

1 Like