Yes ..Again..cannot connect Cam3 to network

Seems to be a common problem. Camera V3, is unable to my network. I have:

Power cycled, reset Linksys Router, model EA8200…dual band. Re installed App on IPHONE8…same problem. Running out of ideas. I have good internet, and all other wireless devices install perfectly.

Most commonly that is due to the router trying to get the camera to connect at 5 GHz. If able set the router so that the 2 GHz and 5 GHz have different SSIDs.

That model does not even appear on the Linksys product page, corpus12.

OPS…it is model EA8500…Linksys…how do you turn off the 5 ghz

I have one Cam 3 installed and working but I bought another one and tried to install it and it would not connect to my network either. After being on the phone with the support tech, he determined it was defective and they sent me another one. I just tried connecting it to network but could not connect.
I have many devices on network and the network is good too and I never have problems connecting devices to it.
I shouldn’t have to turn off anything in router to make additional cameras of the same version to work. That is nonsense since other devices never had any issues connecting.
I am hoping this problem can be resolved.

One thought based on you said that you have a lot of devices on the network. Most routers or WiFi systems have limits on how many devices you can connect. Two of the more common issues are the WiFi only allows a certain number of devices to connect (very common especially with consumer level equipment) or the DHCP server (usually the router) only has a certain number of DHCP addresses available. Could you have hit one of those limits?

True. I was having an issue with getting devices to connect, and I found my router had a (thankfully) soft cap set on the number of wireless devices. I raised that limit, and the problem went away.

I’ve also tried to get into the habit of setting static IP addresses to be assigned based on MAC addresses.

Same thing. My IoT LAN is all The Wyze cameras are all to 134 for cameras 1 through 34. There are a bunch of other stuff on the IoT LAN. The DHCP pool is only 9 devices, but any time something new gets added, it gets added to a static reservation outside of the DHCP pool range.

I’m using enterprise grade WiFi, so can handle far more WiFi devices than I will ever have. My router is also not a consumer grade device.

I had a camv2 that quit working and replace it with the camv3. I have xfinfty and their router and don’t see anything inside router limiting the number of devices.