Can't connect second camera v3

I just bought a 4 camera set, Wyze Camera v3’s. The first camera connected just fine. I can’t get the second one to connect. “Connection timed out” is what I’m hearing after trying to connect for a couple of minutes. I tried everything I’ve read: reset network connections on my Iphone, reset my router and modem, retyped my network password, nothing works. I tried a second camera with the same results. I tried updating firmware, it wont’ update. It says “update” for a few minutes, but when it ends, the firmware version is the same. Is it time for a refund?

Unlikely there is anything wrong with the cameras. Have you tried moving them closer to your wifi router? Can you temporarily turn of the 5gHz radio on the router? Are you connected to the 2.4gHz radio on the router? How many wifi devices connect to your router? Have you reached the limit? Have you tried turning off the working camera and then adding one of the others?

1 Like

The only thing I haven’t tried is turning off the first camera. Many individual wireless routers and other access points can support up to approximately 250 connected devices. I doubt I have reach that limit on my router, but I’ll try it and let you know.

Didn’t work “connection timed out. Please rescan QR code”. I give up. I’m returning these things. I guess you get what you pay for.

I am setting up a box of old cameras this week. As of today I cannot setup an old one, or a new one, but a few days ago everything was working ok. Must be something wrong at Wyze??

1 Like

From the support website:


Welcome to the Wyze User Community Forum @stumann2 & @Wesley2! :raising_hand_man:

Once we get an all clear on the current service outage that @WildBill posted (updates to that here) that may very well be causing the issue, you can troubleshoot other possible causes if they don’t install.

Sometimes QR codes can be a bear to get the cam to scan, especially on an iPhone for some reason and especially if you have dark mode on or have your text sizing scaled up.

One thing that helps is to lay the phone flat on a well lit surface and move the cam from close to far away slowly and back.

I’ve been using these cameras for years without any issue. @stumann2 if you’re otherwise happy with the products I’d wait a moment so they can get this corrected. I noticed this at around 10am PST today, changed some settings, created a dedicated 2.4MHz network, all to no avail obviously. I continued because I couldn’t find anyone else talking about it. Fortunately I didn’t dedicate my day to it.

1 Like

Maybe I’ll wait a few days. I’m just aggravated that I have 3 or 4 hours spent trying to make these work. I shouldn’t have to do that!

1 Like

Seems like the system should be working now:


Everything is working as it should. I’m happy again!! Thanks for all the help.


Very frustrating when the servers break. Glad your stuff is working now.

1 Like