Yellow Light on Base Station

Set up a Wyze Cam outdoor on Christmas Day. Worked great for a day and a half, now there’s the yellow light on the base station and no matter what I try (different cables etc. ) that’s all it will do. (I’m a network manager so pretty familiar with troubleshooting network problems). Any way to upload new firmware to the base station? It doesn’t even seem to be trying to get DCHP from the router.

Welcome to the Wyze community @sayryan!
You’ve mentioned that you have tried some troubleshooting steps, make sure you tried:
A different ethernet cable.
Different port on the router/switch.
The yellow light comes on when the base is initializing and isn’t connected to the network at all.

If you’ve tried all troubleshooting steps, you may want to contact Wyze Customer Support about this issue!
By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT
Or online:
phone support is typically faster however this isn’t always true due to fluctuation in the amount of calls.

thanks yes in looking at it further, the link light on the switch that I’m connecting the base station to is only active for a couple seconds and then goes out and the cycle repeats. Have tried it on 3 different switches and with several ethernet cables.

I’d contact support about this issue with the information above.