Outdoor Cam locked and solid yellow light

I have a Wyze Outdoor Cam, one of three. It will not link, and when it comes on, it has a faint solid yellow LED. It has been charged up until it has a solid red LED. I tried the firmware flash instructions by loading the latest firmware on an SD memory card and inserting into the card slot and cycling power. Tried this mutliple times, as well as holding down the pairing button for ten seconds and restarting the Cam. It still has a solid dim yellow light, There was no indication firmware was ever flashed. Need further help.

Maybe you should give support a call and see if they can help.

1-206-339-9646 or 1844-999-3226

I have the same problem happening with mine. 1 of 3 cameras did not update properly and now fully charged with a dim yellow light. It’s not responsive at all.

Same issue here a few months later. Had a firmware update 12/20 on cam outdoor and now it has a faint yellow solid light and I can not seem to fix the issue. If anyone ever figured this out it would be very helpful.

Did you turn the power switch on the back of the camera off then back on ? I have not done the new firmware update for the cam or the base. The firmware update for the base has been put on hold and I have no need to support a solar panel on my cams which is what the cam firmware provided.

One of my two outdoors cameras died after 18 months of use. I understand they are in expensive but I expect better longevity out of a product. I will not be replacing it with another Wyze camera


No solution to the dim yellow light after failed firmware update?

I have not found a solution to this problem and had to contact Wyze support. Your best solution is to contact the Wyze support team and they should be able to send you a new camera.

I did that. Now they ask me for a bunch of info they already have.

  • What date did you purchase the product?
  • Please provide the Wyze order number or a screenshot of the Proof of Purchase.
  • Share the MAC address or Serial Number and Model ID located on your device’s label.
  • Provide a screenshot of the product’s Device Info page or a picture of the label of your product.
  • The Device Info page is in the Wyze app under the product’s Settings.

Well It is over a year old so warranty. Thanks for bricking my camera with your firmware. Time to move on.

Yeah, I went through the same stuff but after they got that information, I got my new product in a few days.

Thank you for following up. We appreciate you taking the time to troubleshoot with this device. It looks like this product is outside of the warranty period and is not eligible for being replaced since it has been more than a year from when you purchase it.

However the best I can do is offer you a $15 store credit to your account that you can use for future purchases. Is that okay with you?