Cam Outdoor does not go to setup mode

I just got a replacement outdoor cam. Great service from Wyze! However, I charged the unit for several hours, (the flashing red light stopped.) When I switch to on, the yellow light comes on solid but then goes out after about 15 seconds. Never get the flashing yellow light for setup.

Synch button does nothing.

Tried turning it on while plugged in, but only get red, flashing light.

Any ideas?

Light queues aside, have you tried adding it?

Yes, that is what I was trying to do (add camera). Following steps on screens. Camera right next to base.

You could put the August 2021 firmware on it ( and see if it will work. Who knows what firmware could be on the replacement cam !!!

This is happening for my original cam. Will only stay solid yellow. No pairing, no adding, no nothing.

And which version of firmware does you original cam and base have? Is base connected via ethernet? Which version of the app are you using. Have you tried a different firmware or have you tried to add the newest with an SD card manually? Solid Yellow is the camera is supposed to be initializing. Try a different version of firmware is my suggestion.