Yellow bricked road

Well, I’ve fallen victim to the dreaded ‘Stuck on Yellow’ syndrome… I just worked with Wyze on a V2 that bricked last week and the company is going to replace that one. This morning I was checking various cameras and noticed that my ‘mailbox cam’ was offline… I tried to turn it on but nothing. Deleted it from my Wyze app and then attempted to re-add it and lo and behold the Yellow light appeared… Solid, never flickered. Went thru all the trouble shooting routines including a new charger block and cable from Wyze. I am perplexed as to why this happened and I have no idea outside of the community suggestions and those of the Wyze technicians on what or how to resurrect this camera. If you guys know any secrets outside of the thousands I’ve already tried… Please let me know, I firmly believe that it’s something in how the firmware is written that prevents these bricked cameras from returning to a ‘like new, pristine state’. Barring divine intervention, I will bury these fine soldiers with honors…

With a blue moon this month anythings is once possible.

Yup that’s true… What bothers me most is the inconsistency

Did you try flashing the firmware on it?

Edit: just to add on to @dr.know, flashing the firmware should work as a temporary fix.

Assume you know the FW was recalled (paws’d). . .

I have actually done that twice with the same result

1 Like

I talk to a girl and why is Support and she letting me through what I needed to do and after trying those things she decided to replace the camera

Recomend downgrade to previous release firmware until the there is a fix. (July 28, 2020) Pan (July 28, 2020) V2

OR get someone to send you a new camera, sure that works!

1 Like