Wyze Cam V2 Firmware update fail

I received a couple more Wyze Cam V2 yesterday. I now have 4. I have set them up identically and to start with both were working fine (firmware has been updated on both). However a couple of hours later one of the cameras stopped responding and now has a amber light lit permanently. In the app it is shown as off line. I have tried to perform a factory reset, this didn’t work. I have left it unplugged overnight then tried the factory reset again, still just a solid amber light. I have tried to plug it into my computer to reset the firmware, however it is not recognised by the computer. it is not even present in device manager.
Any ideas?
Thanks in advanced

Have you tried a manual firmware flash? This brought one of my cams back from the dead. Make sure to use a SD card 32 gig or lower and make sure you label the file correctly to demo.bin (not demo.bin.bin like I did for a while)

Yes I’ve tried this. The camera is unresponsive. I just get a constant amber light. I’ve tried to plug it into my computer but it doesn’t show up. I’m worked out of the box and was setup up. The firmware flashed fine. However about 4 hrs into use it was showing up as offline in the app. Now it’s just a box of plastic.

I have same issue. Reported to wyze support, I’m still waiting for response. Ticket # 683607.

Sent mine back for a replacement.

Both my Wyze cam v2 and Pan have the same issue around the same time I wonder what happened I opened a ticket with support hopefully we can get this figured out.

How long does it stay a constant yellow?
Here is some information on the indicator lights.


Are you trying to flash the webcam firmware onto the camera? The only way to flash the firmware is via SD card. What size card are you trying to use? Make sure it’s 32 gig or below. I’d you have the webcam firmware installed correctly itll show up as a “HD webcam” in the device manager I don’t think you can control the camera, it’s just view the webcam feed.