Wyze cam will not factory reset after update

I have seven wyze cam v2s. One wyze cam v2 seems to have been bricked after the last update, The light is yellow (green?? amber? red??? I’m color blind, so I’m not sure) for a few seconds, then fades a bit for a second or two, then blinks out then immediately back on and starts this cycle again. It also clicks while going through this cycle. I’ve tried to factory reset (including removing the SD card) but nothing changes. I’ve powered off for a long time, but nothing changes. i tried the software update again, and it ran for 8 hours and I finally canceled it. If I try and look at the cam on the app, the device is offline with error code 90, which is pretty obvious and tells me nothing.

I had 1 that did that 2 months ago I trashed it and replaced it with a V3 much better camera…there so cheap and it was over 2 + years old

I’d try and manual firmware flash on the camera. I first try to flash the latest firmware version that was released, and the next thing would be to try a older firmware then connect to it via the app and try to update the firmware that way. But I’ve had great success with the flashing the latest and newest version on it.


This doesn’t for my cam. It still just does the same thing. I guess that It’s time to by a v3.