Wyze Cam v2 seems totally bricked

I noticed the other day that my Cam Pan v2 wasn’t tracking me, so pulling up the app I saw that it was offline. I tried to bring it back online but it just wouldn’t. I unplugged it and left it about 15 minutes and tried again, still nothing. The next morning I tried to do a factory reset, still nothing. I finally decided to reset the firmware…still nothing.

The device is just dead, but with the LED in a solid red state. I’m about ready to swap out all my cams anyway because I just don’t have enough control of them, but I just bought this a few weeks ago so it’d be nice to get it working at least as a back up.

Up until this point it was working fine.

Thoughts?

Thanks all.
Paul

From that I assume you mean you manually loaded the firmware following the Wyze guide? Did the update complete?

1 Like

No, nothing at all happened. Followed that pages instructions, held down setup button, plugged in power, waited 6 seconds or so…nothing. Left the cam thinking it would take a little longer (think they said 5 minutes)…nothing even an hour later. Just a dead camera with a red light.

I’ve had the same problem. If the camera did nothing, you need to try again. Don’t leave the firmware in is own directory/folder. Put a copy at the root of the MicroSD and also in the folder where it unzips.

Thanks, Sam.

Rather stupidly I had forgotten the firmware comes as a bin file, and copied just the zip to the root.
I unpacked it and the world was good again.

:sunglasses:

4 Likes

Well, I guess I spoke too soon. I got the flashy purple light which made me think everything was good. Then it went red again. I unplugged it, replugged it hoping to get to setup but no, it just stays red :frowning:

I’d encourage you to try again. And let it take its time. And we can’t be sure, so we need to be suspect, maybe you got a damaged FW file. Try a fresh one. I’d let it take its time to complete too. Won’t hurt to try and older version if you must.

Don’t beat yourself up, we don’t do this daily, So its not always second nature to get it right every time.

1 Like

I can relate. Mine has been unresponsive for about a month and have tried to do the firmware update but I can’t understand how to do it correctly I’m assuming and don’t know anyone that can help me out with it. I certainly hope that , WYZE, can help me out with this and send me a update ready to be inserted into the cam or just a new cam would be great with me. otherwise I have a cam that I chose to spend my money on for security that is not working ? [

No, tried it a second and third time with the firmware, and nothing…still dead. The firmware does seem to be uploading (I assume) because I get the purple light after I power the device with the setup button pressed for 6 seconds. After that the light just goes red again and nothing.

Oh well, back to Amazon it goes, and back I go to my electronics desk to build my own which actually does what I want.

hi, anyone had luck here? I’m having same issue.
Cam Pan V2 BRICKED. Solid Red State light.
Tried factory reset, nothing happened.
Firmware reset. nothing happened.
it’s been a while, no Warranty. I’m just dissapointed.
WYZE have let me down whenever I need their product the most… :frowning: