Wyzecam v1

Sigh…spinning wheel and suddenly getting ‘unstable connection. Please try again.’ message.

This camera hase never given me a problem and all other cameras are working fine,

Argh :upside_down_face:

*camera works it just no longer gives notifications as it always has…so it is connected. It will not allow me to adjust detection area or sensitivity…thats when the spinning wheel appears



sent to support 11/20


Sorry to hear that support didn’t get back to you. They are the ones to contact though since they have the troubleshooting tools. Please try again by calling Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT. If you can’t get through, and if you have a ticket number, please post that here so that we can try to push it up the chain of command.

1 Like

Which iOS app version are you using? I’m on Android but I didn’t encounter that issue. I know the bugs are different on iOS and Android though.

IOS 14.2

  • all wyze updates have been done…still will not allow me to change detection settings
1 Like

this is a V1 camera…have had no problems since purchased in 2017


You submitted a log, but did you submit a support ticket on this? A support ticket would have a six digit number.

never received one…crickets

Mac’s iPhone

Submitting a log will only get an automated response. You also need to either call support or chat with them when they are available to start a ticket like @Loki suggested. You will not receive a ticket through submitting a log.

1 Like

thanks for input…

I’m having same issue using IOS. I logged into my account on an Android, no issue. So it’s def an IOS issue.

1 Like

I am also having this issue with all my V1 cameras. V2’s are fine.

I spoke with tech twice…had to setup camera again, which was a pain, and then still doesnt work. This all started after the last update. This camera has worked perfectly for 3 yrs argh Only picks up lights coming on but not ppl any more…:face_with_symbols_over_mouth:

spoke with tech again…and sent screenshots, vids. Hopefully something will be done. sigh

whatever is going on…STOP it. Now my V1 and V2 cams are suddenly giving me the dreaded "ERROR (code 07) and have become useless. All my cams have worked fine since 2017 and suddenly this. Still cannot change detection setting on V1 without restarting cam on the IOS app and quickly making the change yet the change has done little and rarely get a notification. Had working viable cams and now f*kakta. Sigh

  • Support ticket #953949

I am having the same trouble. Retarted and reset my two wyze cam V1 cameras and they both don’t work. ticket: 1506075

@MoOse did your cams ever start working correctly again?

eventually yes…but still get the message every once in awhile. I can change the zone now but find that the areas within the zones truly mean nada. I get notifications

Mac’s iPhone

sry didnt finish…I get notifications from areas well outside the zones but then again, that happens daily on my v3 cams…sigh. I did not do anything specific to correct issue, maybe one of the updates helped? Wish I could be more helpful

Mac’s iPhone

1 Like

OK no spinning thingy but suddenly my V1 has unstable connection. Was working fine but noticed today that it didnt catch a package delivery. When accessing cam I get the dreaded error 90 now, yet the cam right next to it, in same room is working fine. Did the power cycle thing, etc, etc and says unstable connection yet shows the 3 bars of my wifi. I believe this started with latest update…and from now on will NOT do any updates. Is there a way to go backwards with firmware or do I have to wait once again for an update to correct this? Was on chat with Chito (his/her name) and we had to switch to email since he wanted me to access the cam and reset. That involves a ladder and dont have time at moment. Besides, after reading other posts…that doesnt seem to work.

OY and TIA