WyzeBand not booting

My band won’t boot, constant issues staying connected with BT and now I rebooted the band and my phone and it just displays A20D on it and never boots fully, not good.


Sounds like you reset your band. When it displays the number like that it needs to be reinstalled. I’,m on IOS, not Android, but what I would suggest is go into your device settings, find the Bluetooth connection for the Band and tell the device to ‘Forget” the Band. Turn off Bluetooth for about 15-20 seconds, turn it back on. Force close your app and then reopen it and try reinstalling.
Just to cover all the bases, delete the band from the app before reinstalling.
This sounds like a lot, and it is, but I believe they are working diligently on improving the BT connectivity issues. I’ve had some of the same issues and this procedure has worked for me. It’s basically starting with a clean slate.
If all this fails, open a ticket with Wyze Support and document what you have done. You may have a defective band and need it replaced.
Keep us posted!


Yeah it isn’t showing in BT connections at all, so not sure how I can remove it, not even sure it ever showed in there TBH.

I don’t like the fact that we’re beta testers. I can’t get it to boot at all, and I have a ticket open I just posted here to see if someone else had the same issue/error.

Weird, I SWEAR I rebooted it and didn’t reset but you were right, once I removed from the app I was able to get setup again.

1 Like

All’s week that ends well…
Until it happens again!:thinking:

Thank you… this happened to me.

Support didn’t have an immediate answer, had to have an engineer “take a look”

Your solution worked !