WYZE what a rubbish company

Last firmware update to cam v2 killed the sensor bridge and all my sensors connected to the bridge. Contacted support, they asked how many sensors are connected to the camera (as though it would matter). It turned out they wanted to find out how much gift certificate to award to customer, I assume more sensors greater certificate. Instead they should offer the sensor hub V2 with all sensors I have. Now I can throw the sensor bridge (and I have two) with all my sensors (around 15) into garbage. I refused the gift certificate as I am done with WYZE.

1 Like

Interesting. I just did a test tonight for another thread, and I am not experiencing this. What I wrote in the other thread:

"I just did a test.

My V2 Bridge camera has v4.9.8.501 FW (3 versions back). I can receive V1 motion alerts, no problem. I just deleted the sensor (heard “device has been deleted” from the bridge camera), and re-added it successfully (“connection is successful”, also from the bridge camera). Another motion test successful. Cool.

I updated the Bridge camera to FW (current version). The V1 sensor detected motion. I deleted and re-added the sensor successfully. It again detected motion.

So whatever the original issue was, I don’t think it was the camera FW version."

Wonder if you can downgrade (manual flash) to an older camera firmware version, then check to see your bridge is working again, then upgrade again and be successful. That would simulate a hybrid of what I and the other user did. The other user said downgrading fixed them, but upgrading didn’t hurt me, so don’t know what’s going on offhand. A possible fix, anyway. :slight_smile:


Very interesting, indeed. Prior to current camera version FW the sensor bridge and the sensors connected to that bridge were working. After upgrading to current version the sensor bridge stopped working and as result all sensors did as well. Enough to say I pulled out the bridge from the camera and the camera still reported sensor bridge with sensors in the accessories view, although physically it was pulled out. Therefore, I called support (twice, waited one hour each), who told me, that it will not work anymore. But right now I checked the camera and the sensor bridge is showing blue light and is communicating with the camera. So be smart and tell me what happened? Maybe WYZE secretly modify the firmware or whatsoever. Very strange!!!

I would just manually downgrade and see if it works. If it does, try upgrading again. I see no problem with FW

1 Like

I had manually flashed to 1002.
Cannot connect during setup.
App is latest.

What has Wyze changed in their end?

Manually flashing a camera to a new version of firmware does NOT require you to go through the setup routine again. The camera should work as it always has after the flash is complete.

To test that, I just now took a V2 on firmware x.860 (one version back) and upgraded it via SD card to the current x.1002 FW. As soon as the firmware flash and subsequent reboot were complete, and before I even called the camera up in the app, it was already reporting motion alerts from my movement of the camera.

In case you did something like delete the camera from the app (unnecessary for a firmware upgrade), there are a few things to check when you run thru the setup process and can’t connect to your network:

  • Perform the setup process near your router
  • Reboot your router (make sure you can connect to Google or equiv afterwards to be sure the router is fully back up and successfully accessing the Internet)
  • You want to connect to your 2.4 GHz network
  • When you type in the password for the 2.4 GHz network, press the little eye at the end of the line so you can see what you type, to be sure you type it in correctly
  • Know that the password is case-sensitive

You are aware that the last post is not about the problem I have described. My problem relates to the WYZE sensor bridge not communicating with the camera it is physically connected to via the USB port on the back of the camera. Subsequently all the sensors (be it contact or motion) paired with the WYZE sensor bridge are not working. All that happened after the last upgrade of the camera firmware. Though it was caused by WYZE, and that makes me so upset and angry with WYZE, they should test such things prior to offering any FW upgrades or warn the customers.

Thanks for the explanation.

I had deleted the device from app first.

Here is the latest…

I went back to v2 firmware

Same problem … v2 cannot connect. next to router. 5gz radio off. fairness off etc.
Tried to QR code 3 times, all end up . cannot connect network.

Then the fourth time, I got out of the app while waiting for 2 minutes to connect screen and it worked. This meant Wyze server failure.

so re-setup everything.

Now the app kept announcing get your firmware update.
So I did, the latest firmware just bring the V2 to a crap.

code 90. no connection etc


so far, I have been able to add device again. using old firmware., nor latest firmware

Let me be clear.

Wyze App, Firmware and server s are not working.

When camplus-lite user cannot add devices, it is a Big Fail.

So I have it connected but once you unplug and replug. cannot connect.

there is a serious bug in Wyze server.

guys. do not power off your devices

This is not normal. I had no issues like this when I did my V2 testing of the current firmware yesterday. Are you sure the camera and the router are functioning properly? You may want to contact Wyze for assistance:

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.

1 Like

Sent in log files already. V2 is over warranty. May one way for Wyze to get rid these uNits and camplus lite users. (my conspiracy twin)

Not sure why it happened. The camera had been running no issues.

first no events but captured in sd card.

then just code 90.

power cycle make it worst.

so far v2 is a dud.