Firmware & Wyze Sense Question

Does anyone know if the new Wyze v2 firmware update fixed all the contact sensor and motion sensor issues? I had to revert back to a long time ago to get things to work correctly, and it’s asking me now to update to I updated all my cameras so far that don’t have Wyze Sense bridges attached to them, but so far none of the ones that do.


I’ve had similar problems with sensors in the past and haven’t updated to this firmware yet either. I was waiting to see if the were any reports of problems.

1 Like

I upgraded to .144 and sensors stopped working. Reverted.

Thanks for the info!


All my sensors are offline, I’m on my 3rd bridge trying to get things to work.

I assume you’re flashing the firmware using "demo.bin"on the SD Card.

I flashed firmware awhile ago and bricked a v2 camera.

You haven’t had any problems flashing ?


Chas is working fine for me. Before this version I kept reverting back to

1 Like

I went back to version 98 and they have been rock solid.

There should be a newer v2 firmware version available, can you check for a firmware update?

1 Like

For reference, here are the release notes I pulled up for .144

Release notes (compared to 4.X.6.136 version)

New Features:

  • None

Fixed Issues:

  • Reduced the likelihood of Wyze Cams showing a solid yellow light after an update
  • Fixed an issue that caused some Cam Plus videos to not have the Person tag
  • Fixed an issue that caused Wyze Cam Pan to move in the opposite direction when the 180 degree toggle is on
  • Fixed an issue that caused pixelated Event videos for some cameras
  • Adjusted the night vision IR to be the same level as in 5.111
  • Fixed an issue that sometimes prevented audio during streaming or recording
  • Fixed an issue that prevented the motion detection zone from working
  • Other bug fixes

Known Issues:

  • There might be video frame dragging during live streaming

Suggested Test Areas:

  • Person detection with or without Cam Plus
  • Firmware update

With this firmware update

All sensors are offline and bridge LEDs are yellow. Removed bridges, formatted SD cards, reset cams, deleted cams from app, deleted app, reinstalled app, add cams back to app, added bridges = sensors back online for a small amount of time before dropping offline again. When offline, bridges do not respond to Bridge LED on/off switch.

I would try the bridge in a different camera… that worked for me. before that couldn’t get past the yellow/blue flashing light on the bridge until I tried a new camera.

I’m currently using firmware.


All sensors were offline until I rolled back camera firmware to After doing so and waiting 24 hours or so the sensors all work again.

1 Like

Downgrading the firmware did the trick. All bridges and sensors back online and running solid all weekend after the adjustment.