Wyze Sense sensors will not connect to bridge

Hello. I submitted a support request a week ago and have not heard anything back yet. Hoping maybe somebody has something I can try to get my sensors to connect. Ticket 218257 if there is any Wyze staff here.

My bridge seems to be functioning normally (sold blue led, flashing blue when ‘pairing’). Niether the contact sensors nor the motion sensor will connect to my bridge for initial setup, on either of my 2 Pan cams. I’ve tried removing the batteries on each sensor and still nothing. The connection phase times out every time. Can anyone offer anything else to try? I really want these to work.

Camera firmware is up to date
App is up to date
Sensors have good batteries & they flash with the pin inserted


How far away is your bridge from the sensor?

1 Like

Same thing. I open mine a week ago. [Wyze Ticket 218087]. No response at all. One sensor works. The another does not work.


Literally sitting on top of the camera I’m trying to connect to.


That’s strange, are all three notifications turned to “on”?
Make sure that the camera that the bridge is connected to has its notifications turned to on

Everything is on and the camera is working normally.

I’m trying to do the initial ‘add device’ to the camera/bridge but they will not connect, sorry if that was unclear.


Jconnon - I have the same issue, bridge connects just fine (blue solid light) but the contact and motion sensors will not connect to the bridge (timeout everytime). I have the sensors 6" from the camera, and the camera has the latest FW. I have also opened a ticket with Wyze, did you ever hear back from them?


Wyze has a support backlog of about two weeks right now. They are working hard to alleviate that situation very soon.

1 Like

Same thing with one of my sensors. I got all of my other 5 sensor and one motion sensor to connect and work find but one. I’ve tried everything and no luck I think it’s a defective sensor it blinks every couple seconds and when I hit the reset it blinks 5 times and times out.


I won’t order anymore sensor till they ether fix with a update or replace the defective sensor . I put in a support ticket over a week a go and heard nothing back yet. I love what wyze is doing but needs better support for new products.


I did, they sent me out a replacement sense kit. Like others have said their support is super back logged, stay strong! Haha

This is VERY disappointing. I just received my sensors today 6/15/19. And cannot get them to connect to either camera (V1 & V2), Tried all three sensors. Is there no QA?

1 Like

I had the exact same issue. I opened a service ticket and they contacted me about 2 weeks later and sent me a replacement kit. The new one connected first try.

I opened a ticket about an hour ago, hope it doesn’t take them several weeks to respond. I understand they have growing pains, but they need to take better care of customers!

30 minutes ago I had a sensor starter pack delivered and I had the same problem, I could not connect the sensors to the bridge. I then found, if you insert the bridge into a camera with the power still connected and then using the app on your phone, selected that camera you inserted the bridge into, and then restart that camera FROM THE APP. I found that after the camera re-booted, I was then able to connect my movement and doors sensors without any problems in seconds.
I hope this helps.


Same here. Tix # 313444 opened.

The instructions say to press the reset using the provided pin and wait for the red light to flash 3 times. When I do this the light flashes 5 times but the sensor never connects. I am trying it only a few feet away from the camera.


If you need more support for this issue, you can submit a request using the link below:

Submit a Request


Im having issues with sensors that previously worked, failing to connect any longer. Tried multiple bridges and cams with no luck. Flashes 2 x then 3 times, but wont pair. New battery also. Latest firmware and app.

1 Like

Exactly my issue, glad its not just me :blush:

1 Like