Wyze Sense Starter Kit Setup Woes

Just like the title says, got the starter kit today and none of the sensors will connect to the bridge.

I have followed all troubleshooting steps.

I have tried it on 3 different cameras (2 pans and 1 V2). The bridge itself connected fine. Solid blue light.

Motion sensor and 2 contact sensors will not connect. Just times out.

I have tried holding the pin until the light flashes 3 times. Until it flashed twice. Until the first flash.


This is the only product I’ve had THIS much trouble setting up. WTF Wyze, W.T.F.

Did you hold up the sensors near the Bridge? I had the same issue before and fixed it by holding the sensors very close to the bridge while performing setup.

Yep. I was right next to it. How close do they have to be? Like touching it?

Not touching but just maybe like a few inches. Have you contacted Wyze Support yet? They’ll send you a replacement or help you fix the issue.

Not yet. I’ll try again later.

@smooklu has some great recommendations! Also, make sure that your phone/tablet is on the same network as the camera with bridge. If you can’t get the sensors setup you should definitely contact Wyze:
1 (844) 999-3226 or (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT
Online at: www.Wyze.com/support

1 Like

It’s definitely on the same network. I was about a foot away from the bridge. I guess I’ll try putting the sensors right next to it.

1 Like

Try it out. If all else fails, contact Wyze.

1 Like

@Brlepage do you know if using the beta app would cause any issues? I’m on the beta, for what it’s worth.

The beta should not cause an issue, but if you want to verify you can try installing the production app on a different device if available and try setting it up with that.

1 Like

Just wondering… when you’re in the Wyze app and go to add a new device to the bridge and select the cam to connect the sensor, do you hear “Wyze bridge is ready to connect” announced from the cam? You should hear this announcement before you stick the pin in the reset hole.


Jason beat me to it. It shouldn’t make a difference. I use IOS beta with no issues but I’m not sure about Android.

1 Like

Have you tried removing the batteries in the sensors and reinstalling? This has been known in the past to help.

I recently had to replace all the batteries in my sensors and I noticed it took close to a minute before my sensor finally reconnected to the bridge. :smirk:

However, it didn’t take that long the first time I set them up.


@Seapup yes. And I just tried it again and this time I put my sensors (I tried each separately) an inch or less away. And my phone was within a foot.

@Brlepage I didn’t think it would, but at this point I was willing to inquire. Lol

@StopICU33 yes. I saw that listed in the troubleshooting steps, so I made sure to do that.

So far I have spent 2 hours on this and I’m done trying. Will call Support tomorrow.


In semi related news, the new bulb I got today connected quickly as always. So there’s that. I was just really hoping to use the motion sensor in conjunction with it in my laundry room. Automatic lights when my hands are full? Yes, please! :joy:


Sorry to hear you are having such a devilish time with the sensors. :japanese_ogre: Mine works great with the bulbs and plugs.

Hopefully, Wyze support can resolve this issue for you. :slightly_smiling_face:


I just read another thread on here where someone was able to connect, but they did something with the button on the bridge. I might give it another go later or tomorrow morning before I call Support. Worth a shot, right?


Depending on what firmware the bridge is on the button has been disabled


Yeah I just saw that. Y’all are on it tonight! :slight_smile:

But I’m gonna file that away if they have to send me a new one.

1 Like

Got my ticket started. Since I work during their open hours, I had to settle for email.

[Wyze Ticket 783612]

I DID read in another thread that sometimes taking the batteries out of the sensors overnight did the trick (or replacing the batteries altogether), so while I wait for support, I’m leaving the batteries out and removed the bridge. Might buy some replacement batteries either way, couldn’t hurt to have some around.