Sense kit will not connect

Hi All!

I just got my Wyze Sense Starter Kit, but can’t get it to work. I’m in the beta (app v 2.4.80), running Android 9. I tried with my v2 cam (v & v1 cam (v on bridge firmware & with the same result.
I plug the bridge in, it seems to take a long time but eventually goes solid blue. However, when I go to the app’s “Add a product” and pick “Wyze contact sensor” or “Wyze motion sensor” I get to the same ‘error page’ that basically says “your bridge isn’t plugged in” (attached).

The cam definitely recognizes the bridge, since it shows a firmware version & let’s me toggle the bridge light on & off in settings. I just can’t connect and sensors :sob:

I’ve looked online and saw the reference to pushing the bridge button for 8 seconds, and also the reference that says doing this wipes all your sensors and they’re getting rid of that functionally.

Hitting restart device from the app does restart the cam, so the iot functionality is working.

Tried force closing the app & clearing app cache (in app & in Android settings), no luck.

Hitting the sensor reset button does blink, but does nothing to help me.

1 Like

I’m having the same problem and getting the same results as you. I’ve tried with two different cameras and two different tablets but I can’t get past that “please ensure your device is online, bridge plugged in, etc.” message.

Hoping for an answer soon. Tried submitting a ticket and ran into a whole different problem which is in another thread.

So… I restarted my modem, then router, then phone, then cam. It magically started working. Sort of…

I have the bridge plugged into my “front door” cam, but when I go to add a product, it only lists my “living room” cam (which has no bridge).
I tap it, because it’s the only option, and the “living room” cam says it’s ready to connect :man_facepalming:
Obviously it times out every time because that cam doesn’t have a bridge.

More restarting underway…

About 2 hours and 10 minutes in, I have the motion detector working after adding it 3 times. Door sensors aren’t really working.

**Hey everyone who got this to work - ** How long does it take for the open/close to be reported in the app for you?

I had the same issue as you did. I have the bridge on cam 1 but after many reboots of various things I am being told it’s on cam 3 (which doesn’t have any bridge). Can’t get it to recognize where it’s supposed to be.

I’m thinking it has something to do with the new firmware. Mine upgraded and now none of the sensors works. Hopefully there is a fix soon. I just got mine today and they are worthless.

After countless reboots, I got the sensors paired. But they don’t update. They continuously show the state as “closed” no matter how much I move them around nor how far apart I put them. So another reboot and now it will no longer see the bridge as connected to the camera. Not only that, but just to further confuse the issue, it’s showing the cameras are on line even if I take them off line (through the app).

I was in love with this product until today. :disappointed:

Same. The motion sensor looks to work, but door sensors, nothing.

Seems very unstable right now, but I know I had the same thougts about the cams in 2017… I’m confident they’ll figure it out :wink:

I hate that you guys are having issues with the sensors. That is really a bummer. I didn’t have any problems at all with mine. They all connected seamlessly to the bridge and the door sensors and the motion sensor work perfectly every time. I hope someone can help resolve your problem soon. I love the sensor kit, and I know you will too after they start working properly. Hang in there and don’t give up.

@StopICU33 Can you provide your phone OS, app version, & firmware on your cam & sensors.

Curious if I’m having issues as part of the beta.

1 Like

I’m not using beta software, and I’m using a Android LG phone 8.0 Oreo. My Bridge is connected and operating on Wyse cam v2 current version 4.9.437. My Bridge firmware is

1 Like

I’m also running Wyse cam v2 current version 4.9.437. My Bridge firmware is My phone is a Galxy S5 and my tablet is a Galaxy Note 10.4. To the best of my knowledge, nothing beta in there.

It looks like the bridge firmware is there one causing the issues for folks.

I got in touch with Support and, in my case at least, it turned out to be a bad camera. They also told me that they had had a server problem over the weekend, which certainly didn’t help folks.

1 Like