Wyze Sense isn’t sensing

I received my Wyze Sense yesterday and I cannot get any of them to connect. I have cycled the Wyze Cam, taken batteries out of sense, etc. Any ideas?

Have you tried pressing the button on the bridge to get them to connect?

1 Like

I have tried that and so many other things.

Hey @gotcolor

Sorry to hear you’re having problems. Make sure to not hold the setup button too long (only hold until the 3 lights start flashing. Do not hold it past the flashes)

Other things to check:

  • Is the Bridge solid blue?
  • Does it start flashing blue when you click setup in the app?
  • Make sure the camera has the latest firmware

If this doesn’t work please open a ticket with the support team so we can make sure to solve your problem!

1 Like

When I click on the sensor to add, it flashes blue for 1 second and then goes to flashing blue/yellow. It also always flashes 5 times.

1 Like

i am having the same issue here, * the Bridge solid blue,
starts flashing blue when i click setup in the app.

motion sensor blinks red 4-5 times,
contact sensor blinks red 3 times,

none of them connect.

1 Like

It sounds like you are referring to the bridge which plugs into the back of the camera. Please see the Wyze Sense Guides for setup, user’s guide, and troubleshooting help. :slight_smile:

Please the Wyze Sense Guides web pages, and let us know if you still have issues with the bridge and/or sensors. Also, I would recommend removing and then replacing the same battery back in the motion sensor. It should only flash 3 times.

I have removed batteries in all the sensors multiple times and the bridge will not connect to them. I have power cycled the camera, my phone and the app also.

When you connect the bridge to the camera, do you ever see it under the camera’s “Device Settings” (gear icon, top-right), and then “Extended Devices”? Also, what firmware version and app version are you using?

I do see it in Extended Devices and I am running the latest firmware.

You say you are running the latest firmware…what version number would that be?

Same… Tried all troubleshooting… None connect.

Have you submitted a support ticket as @WyzeMike suggested in his comment?

Here are the Wyze Sense guides:


If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

I bought the sensor pack, one sense is working flashes 3 times when connection to bridge. The other won’t connect always flashes 5 times and I have tried a new battery. What does 5 flashes mean? Is it dead?

I get 5 also, no idea???