Cannot connect contact sensors problem with Bridge?

I have plugged in the bridge and the blue light is solid but when I initiate the application to connect the wyze sensors the the bridge starts flashing blue and says that the bridge does it say the bridge is ready to connect and the connection times out so I cannot connect the sensors. I did press the PIN on the sensors and the light did Flash 3 times but no matter how close they are to the bridge they do not connect and the app times out because the bridge seems to be coming disconnected. I did try the available troubleshooting techniques the problem Remains the Same and the firmware for the cam and Bridge have been updated.

Hi, @lightspeedpc. Welcome to the community! Sorry to hear about this connection issue. Do a power cycle on the cam with the bridge by unplugging it. Remove the bridge, then plug the camera back up. After the camera connects, plug the bridge back in and follow the usual setup guide. :slightly_smiling_face:

1 Like

I have done that 10 times already. As soon as I click add a device and select contact sensor the bridge starts flashing and audibly says the wise bridge is ready to connect and keeps doing this until it times out so I cannot connect a sensor.

I know that has to be frustrating. Since you are having such a difficult time with this, I recommend contacting the official Wyze Support Team and start a support ticket. You may have a bad bridge and they can replace it for you.


Welcome to the community, @lightspeedpc. In addition to what @StopICU33 recommended, do you have another camera you can try plugging the bridge into? Also, do you have any devices that use the 900Mhz spectrum nearby that could interfere with the signal from the sensor(s) to the bridge?


I did try at a different house on different cam and still the same issue. I click add device>contact senors, the bridge starts flashing and says it’s ready to be connect. As soon as it times out or I cancel the bridge is solid blue again. A Support Ticket is open but since I’m not in the U.S I don’t think they will send me a new bridge.

Hum … wild guess disconnect VPN ?

Not using VPN. The issue is either Wyze hardware or software. Tried different phones, Samsung & Iphone. Tried different houses, cams, internet providers ect…

1 Like

I had a Bridge that went bad it just kept flashed blue and yellow regardless even if I move it to another cam. Wyze replaced it and I was good to go …

If it turns solid blue after plugin into a cam I would suspect the senors …?

My last resort if you haven’t tried it already would be to replace the factory battery (have been known to be half dead on arrival) with a quality brand and see …

I did test the batteries in the contact sensors and they are 70% dead so I have ordered 2 new Energizers since I have nothing to loss by trying that. I will report back.

1 Like

I did try new Energizer batteries and the same problem still exist. It seems to be a bridge problem.

1 Like

Thanks for getting back with this…

Another Wyze Anomaly !
Seem we users have been finding their issues and problem fixes all come with a custom fix of their owners?
Glitchy app /updates that seems to keep coming obviously without in house testing … and drunken software editors working on the servers… New products in the pipe with poor R&D !

Have not purchase any thing Wyze since December 2019 !

Sorry of the ranting …

1 Like

hv u figured out?

i replaced my contact sensor battery, and could not connect w/ same issue as urs.

i rewarded the cmera w/ bridge, nothing chnge

No I wasn’t able to get it to work and I did try again with 2 different cams. Because I’m in Canada Wyze will not send me a replacement bridge. I will not buy any Wyze products ever again.

The problem, at least for me, is 100% the contact sensors. It’s happened multiple times with multiple contact sensors now. Five to be precise. Every time the battery dies or gets changed, it will never connect to the bridge again. I’ve tried multiple cams, bridges, and sensors. Different phones and app versions, nothing! The motion sensors on the other hand have been fantastic. It’s just the contact sensors that are hot garbage. To Wyze’s credit they replaced the first set that stopped working but I’m not going to keep going through that process every time a battery needs changed. Fix this, Wyze!

1 Like

Yes, exactly! Replace battery in contact sensor and never able to connect with bridge again. Come on Wyze! Didn’t know these sensors were one time use only. I even had a contact sensor that I didn’t need connected so I deleted it from the app. Found another use and tried to reconnect and just won’t work. My motion sensor is still working so the bridge is functioning properly.

Just had a problem with a motion sensor.
Stuck on motion…searched the forum with no real solution for me.
Hard reboot and rebooting though the app many times as well…then it finally started to work …for now that is ?

This is a well-known problem. If you search for “bricked sensor” you’ll find this everywhere. I have two dead sensors due to the low voltage issue.

1 Like

Thanks !
The battery is fairly new… I replaced it about 5 months ago.

With that said though…just checked in the app and it’s not working again. …

Stuck in motion.
I’m going to replace it with a new motion sensor and check the battery contacts later.

Well isn’t that a piss poor design.