Bridge failure since last update. Disconnected sensors

Hello people,

Seems since the last update my cam v2 with bridge is loosing connection to door sensors. I have to restart the camera to get the sensors showing online again.

This happened with the last update and my v2 is firmware, and bridge at All updated. A reboot of this cam keeps the sensor online for under a day and I have to constantly reboot for it to show up and send notifications. Sensor has 2 bars for the signal and battery reporting normal.

One of the past emailing had this issue. Anyone resolve the issue besides constant reboots?

1 Like

Note I have now scheduled two reboots a day, so I don’t have to remember.

But turning it off and on should not be the answer.

Also sensor shows closed but is now not sending alerts at all.

In my situation, the the devices remain showing online. They just stop communicating movement so my triggers do not work.

The power cycle does not help. I have to physically remove the Bridge. Then after putting it back, realign the V2 over the area I monitor.

Hmm, are you a beta tester or something? According to the WYZE firmware release notes, the official release for the bridge is still dated July 9th of 2019.

WYZE officially released firmware

No offense to anyone, but as of late the officially released versions of firmware for WYZE products are bad enough. I have no idea why anyone would want to try beta firmware. Hmm, I suppose someone may have a lot of time on their hands or require a particular bug fix [while praying that yet another isn’t introduced] right away?

Nope I am not a beta tester.

Not that I may have gotten it pushed out in error.

My complete guess is that version of firmware was released, someone found a bug, then WYZE pulled the firmware back so more people don’t end up installing it and having the new bug that was found.

I know how to roll back firmware on a cam, but haven’t a clue how one would go about that on a bridge. Maybe give WYZE support a call or try your luck with a chat session or email?

Please keep us posted and best of luck to you.

Solved. The sensor was reporting as normal power but was not blinking or responding at all. Pressed the reset and still showed as battery normal.

Removed the sensor and tried to reconnect to the bridge and it does not see it.

Battery failure with no notice at all.

Will try a replacement battery but I suspect since it has no power it will be corrupted.

1 Like