Wyze Webview Beta Now Available! - 11/23/21

Another v3 and 2 V2s. I know the doorbell is officially not supported, but others can see it. I was just adding my 2 cents that it does not work for me.

I TOTALLY AGREE!!! Should be FREE!!!

I’m no authority, but this:

1 Like

I can’t get it to work on Firefox 94.0.2 (64-bit) on my PC. I get the same circle of death trying to watch live view on either of my V3s with Cam+. I can view events, but not live. It does work in Chrome, but I never use Chrome unless I’m forced to. :grin:

Thanks everyone for your suggestions about my Camplus problem. It seems that with the last firmware update all was solved. I was able to assign my cameras and the v3 view is working. The other is not because it is the battery-op Outdoor. But at least I have one cam operational on Live Webview!

1 Like

I know, this is a minor issue, but could we please get the cursor to default to the text field on this page? I don’t know how many times I’ve rushed to type in my 6 digit code from my authenticator app only to look up and I’m not even in the box :slight_smile: Us old folk need a head start lol

1 Like

I didn’t see any information posted here so wanted to clarify…this uses a Wyze web server to provide connection to the videos, no? I have limited bandwidth on my home network (15mb down/4mb up) and I get the feeling this would dramatically affect my network. I have to assume that there is no direct connection to the cameras with this.

1 Like

LOVE it when it works. Works for a couple of minutes then stops and I have refresh the screen and get back into it. Hope they can work out the bugs quickly. I use your cams at my retail store to watch the front door and buzz people in when they arrive. It’s a pain to do this from my phone. I’d love to be able to keep the screen up all of the time on my second monitor. I am using a Mac Book Pro and Safari to access the page.

I stand corrected. I guess this does work, but you need Cam Plus. I finally decided to do the 2 week trial of C+ the last 2 weeks of November. Sadly, it was a total disaster. Didn’t work. I thought i would subscribe since it’s such a minimal cost, but …
May flash Dafang, but don’t know if:

  1. it works with Outdoor
  2. if i can still use the Wyze app to view

No…only Pan V1 and V2 cameras are supported by the DaFang firmware.

Again, no. It replaces the Wyze firmware on the camera.

ok. thanks. so then u use tinycam to view on android devices? what do you use? oh no! i still have one working sensor…so have to stick with wyze o/s.


just tested the webview of my Wyze cam 3 and although took me awhile to get to the specifics – I can see my live video from the camera. Just wanted to provide feedback.

Hello from Australia - Is Wyze Webview currently available for Wyze Outdoor Cameras or am I missing something ?

@Nanna_Rach , For the Wyze Cam Outdoor (WCO, battery powered) it does not.

While we’re talking about that two-factor authentication prompt, I’d like to say that Wyze is the ONLY website I’ve ever encountered that doesn’t allow a device to be marked as “safe”. That is, EVERY time I log into Wyze I have to enter my 2FA code. This is overkill on my personal devices. There should be the “usual” check box on that screen that says “don’t ask me again on this device” or similar. It should default to UNCHECKED but should allow users to check it if on a secure, personal device.

1 Like

You need to keep in mind that this is a bare bones beta test not a finished product

1 Like

Well, the same is true of the login for the Wyze forum, so I don’t think this has to do with the beta. It seems the authentication system is separate/modular (a good thing), and that’s where the problem is. It only really became a nuisance to me lately as I have to log in every time to get to the Web View…

if you have a problem with the wyze forum log in , that would be a totally separate issue

Actually, I have a couple of other devices that require it at each log in.

Having to log in and go through the 2FA Craptcha may depend on your browser and many other things. I’run Chrome for the most part. I tried running Edge for a while and I got so every time the Webview reset I had to do the “pick a pic”. Doesn’t always happen with Chrome.