WYZE Web View not functioning

Web View has stopped working on both my deck computer and my laptop. I can see live view, but when I try to search the timeline, it just chugs away like it is trying to bring up a picture, but it never does. It just shows that spinning circle of lines. Anybody have any ideas what is going on.


I’m not really sure what you mean by “search the timeline”, but if you mean events, I am also just getting the spinning circle of lines when I select an event. I don’t normally use events on Web view so I had to try it…

Still not able to see events on Webview for 5 days and counting now.
I have an iphone 13 mini so like to use my computer monitor to see larger images.

Where can you even go to see this online? Web address?

I haven’t used it in about a month but it looks like this. You have yo sign in with your WYZE account info.

1 Like

I was hoping that it was not just me, glad to see this is a problem with Wyze Live View.
I am getting the same issue with the spinning star and nothing will load when trying to view any event recording.
The actual live view is just fine. no problem.
March 4, 2023

I used it today 4 March 2023 and it also worked just fine in live view, event videos are shown but they just won’t load to play.

Same. Live view works. Events load endlessly.

1 Like

Same issue, can’t play event videos and spinning endlessly trying to load older events

Since I have completed the latest firmware my first pan cam V3 never loads on Web View and often is jerky when trying to position the camera or goes offline. My second pan Cam V3 loads on Web View but often times has issues. I didn’t have this problem until the firmware update. Why?

I started having a similar problem last night (3/29). My updated CamPanV3 with CamPlus is working and recording. I can see events and live view on the app on my Iphone XR. However, when I go to the website Live stream - Wyze I can see events but not the live view. I get the spinning circle/star that never loads.

I am having the same issue