Wyze Web View cannot see Wyze Pan Cam but other cameras work, a bug?

Hi there,

Long time user and stumbled upon the public beta of Wyze WebView. Love the solution and upgraded to CamPlus. I knew some day that the free ride was going to end but the cost is minimal.

To the problem:

All the Wyze Cam v2 cameras work fine in WebView, the one Wzye Pan Cam we own does not. We just get a black screen, pause and play buttons work but you get no video. Camera is viewable via the mobile app.


Take care and thanks for finally bringing this feature to your users.


Now it works, after 5 attempts.

Rebooting can also resolve an unresponsive camera in web view. In my case the v3 cam plus cameras worked in the app, but not in web view. Soft reboot through app did not resolve, finally a day later unplugged for power cycle and solved it immediately. This after trying different browsers, etc

Power cycling wyze products usually resolves issues for us.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.