Wyze Web Live View - Connection Issue / Forced Reboot

Alright this is a really odd issue and I’d be shocked if I’m the only one experiencing it.

Out of the blue, as of like 3 days ago, I’m unable to reliably view my Cam+ enabled Pan v3 cameras in the ‘Web Live’ portal.

Shortly after pulling up the stream (like within 10 seconds) the feed will briefly go black and show “Connecting…” before resuming a second or two later. While this is happening, the camera view from the app is uninterrupted.

This will occur several times (maybe 3-5) over the span of about 2.5 minutes, before the Web Live feed dies altogether and displays “Web Connection Failed”. About 15-30 seconds after this error appears, the camera fully reboots.

This issue is consistently reproducible for me and it’s 100% related to Web Live view. If I don’t try to pull up the Web Live feed, the cameras remain connected without any issue and the live feed within the app is uninterrupted.

This impacts two different Pan v3 cameras. One is on firmware v4.50.4.7252, the other is on v4.50.4.8409.

It is not a WiFi issue. Both cameras are indoors within 10-15 feet of the router (with no walls in between) and have a strong WiFi signal.

There has been no change to my home network or to the settings or positioning of these cameras. They’ve been working reliably since November when the portal was made available.

1 Like

What app version are you running? The most recent beta (came out about the time you started seeing this issue) has some issues with the web view - although I have not heard anyone report this. Although I seldom use the web view, I will test it in a few minutes with my V3 Pan cameras.

I’m currently on v2.49.2 (2). My girlfriend is on v2.48.5 (1).

Both of us have no issues with the app itself though. It’s ONLY an issue when you pull up Wyze Web Live.

I’ve actually only tested one at a time until just now. But when I pull up the ‘grid’ view in the Web Live portal so I can watch both feeds simultaneously, the feeds cut to “Connecting…” at the same times, the feed breaks (“Web Connection Failed”) at the same time, and they reboot at the same time.

Super weird.

Oops. I can’t test it. I am running the latest beta app and that breaks web view completely…

Im having the same problem, unabke to view live stream but I have been able to play the 15 or 10seconds clips. Im only able to view live stream when I’m connected to the same network. I reported tonwyze aupport for over a month ago but still no fix to the problem. Does anyone have a fix? I removed and reinstalled the cameras, reinstalled the app on both android and ios. Even reset and reinstalled my wifi. Still not working. Everything worked fine a couple of months ago.

Seeing the same on v3 (4.36.11.8391) and v2 (4.9.9.3006) on the same network. They were working at some point. Live view from the app is working fine.

All my other cameras on other networks are working fine, but don’t have v3 on any of those but the one having issues.