Wyze Watch 47 - Messages App - Issue

I am having an interesting issue with my Watch 47,

I use the standard Messages App on my Samsung S10+ phone. I am getting notifications on my watch from it but if I get an SMS from someone who is using the same Messages App as I am the notification doesn’t come through.

I’ve tried everything, resetting the watch, deleting and reinstalling the App and noting. I have confirmed my notification settings are correct. Not sure what to do next, anyone else having this issue or heard of it?

Thank you,

Welcome to the Community @Tank32 . I am a community member like you but try to help out when I can.

You probably have checked, but there are two options for Text Messaging I have found the option under other Applications worked better for me. But to test you can select both and see what you get for notifications:

This is the main screen:

This is the Other Applications screen for the Messaging I use. I have a Pixel 6:

1 Like

Thank you for the reply.

I do have the “Text Message” toggle on. I should have mentioned, I don’t actually have the “Messages” toggle in the Other Applications list. I have a feeling that is my issue. I guess my next question will be, Why wouldn’t the Messages App show in the list? I’ve went through it many times and confirmed it isn’t there.

I get all my messages I’m on a Samsung Galaxy note 10 +

1 Like

I have a Pixel 6 phone which uses Google Naively. I would try installing Google Messaging from the App Store and see if that works for you. My son has a Samsung Flip and has sporadic Messaging with the Samsung Messaging app, especially when using RCS.

Thanks for the replies. I have decided to take your advice and start using the Google Messages App instead. Seems to be working good now.