WYZE Video Doorbell V2 - Happy Camper installer

I’m in a 44-year-old house so I expected problems with the install or operation.

So, I used some allegator clip test wires, I had, to connect the device to the doorbell wires back to the camera. It powered up, let me configure it so I figured I was good to go.

Installed it and tested it yesterday.

The next morning, I connected the chime controller to see if it would work and sho nuff, it (Newtone) started providing a Ding-Dong albeit with a faster Dong after the Ding.

All I had to do was follow the instructions!

I get Alexa voice notifications and sounds as well as the faster Dong after the Ding on my original, mechanical chime.

Alexa “Show” devices all work with the camera as well.

Maybe the whine I had while doing the install and testing was the reason for my success, tink?

With regard,

Matt D.

3 Likes

@mattdevi

I am glad you got it all hooked up and working fairly easily.

2 Likes

Jason, my pretty blue ring around the doorbell button has dissappeared sometime after working for a while. I tried a software restart but it stayed off.
I’m loving the camera view/quality and the package recognition for deliveries!
With regard,

Matt

I could’ve sworn there used to be setting option for the VDBv2 to turn the light around the button on or off, but now I don’t see it in the latest beta app.

Sorry to add on here but I have to go shovel snow. Is there a best method to turn off the doorbell during a snowstorm at night? It was triggered every 5 minutes. Had to turn off android.

My guess is to either turn-off the white lED setting or motion detection for the doorbell? Thx!

Open the app, go to the home screen, on the top right there is a bell icon, tap that and you can choose to snooze Wyze notifications for any length of time. Then they’ll automatically come back in 6 after that time ends.

If you only want to stop the doorbell motion notifications, open the doorbell, click the settings gear icon, on the top right, go to notifications, and turn it off or click manage and change it. Then remember to turn it back on when want.

If you’re using iOS, I believe you can soon long press on the notification to snooze it. That might not be until the next app update though.

I’m both iOS and Android, you could always set up “Do not disturb” rules. I set mine up so that my phone doesn’t beep or vibrate unless it’s from one of my “Favorite” contacts or someone calls twice in 15 minutes. Everything else is silent while I sleep. I highly recommend this option.

Will give it a try tonight. Thank-you! Blizzard winds with snow. If I just turn off the notifications, the doorbell will still trigger every 5 minutes?

If I disable the white LED on doorbell, it might stop the 12+ times per hour the doorbell is being forced on. I will try snoozing the doorbell.

System has been great for 15 months and I trigger it every day.

If I get no luck here I guess I could turn-off the AC breaker for the doorbell.

Ended up shutting down AC power to doorbell.
The thing I should have tried was shutting down motion sensing as the notifications really did not stop the doorbell lighting up, for me at least.