Wyze Video Doorbell "QR code is incorrect"

Hi Folks, not sure if anybody else is seeing this strange problem. Got my Wyze video doorbell and went through the installation process. Doorbell is powered, flashing yellow, but after reading the QR code generated on my phone, it always says “QR code incorrect” and starts flashing blue and stays there. I’ve tried multiple different mobile devices (ios/android, phone/tablet), multiple different wireless networks (home, cellphone hotspot, guest network, etc), but I simply cannot get pass this step. Filed a support ticket but wanted to check if anybody has any tips/tricks to share. The camera can scan the QR code, it just keeps telling me the QR code is incorrect.



Hello @webmania and welcome to the community

I would make sure your SSID and password were typed correctly. Make sure there are no extra spaces at the end.

Thanks Jason, I’ve definitely made sure of that. In fact since I tried a few different wireless networks, I feel I would have been a terrible typist to get all of them wrong :smile: Actually, what’s interesting is that if I deliberately typed the password wrong. The doorbell then will read the QR code and keeps blinking yellow without telling me that the QR code is incorrect.

That is interesting, are there any special characters in the password SSID that it doesn’t like or maybe the length. You said you tried a few different ones though so it would have to be common throughout all the ones you tried. Only other thought would be a bad doorbell and you already contacted support.


At this point I am inclined to think it’s just a bad doorbell. There are nothing in common among those wireless network that I tried (I also made sure that they are 2.4Ghz). Let’s see what the support has to say. Thanks a lot for responding.

1 Like

I’ve had that happen, you need to make sure your phone is connected to the same network/ssid as the doorbell. In my case, I was trying to have the doorbell connect to a extender that had a different ssid while my phone was connected to my main router ssid.

Thanks Ken. I believe I made sure of that. Just an update, after talking with Wyze technical support, including running the RouteThis app for network diagnostics, they determined that there is nothing wrong with my local set up, the issue has to be with the camera, so I will be requesting a replacement.

1 Like

@webmania I’m in the same boat as you are. Networks and passwords all confirmed, used a couple different devices (all same network and password) and experiencing the same error. I too entered a ticket asking for a new unit after reading your post here
Thank you

@Boosted308 sorry to hear that you are having the same issue, it’s quite frustrating in the sense that I spent a few hours trying various things (even ran the RouteThis app for diagnostics to be ready when tech support asks for it :slight_smile: I think we might be paying the price for being early adopters.

1 Like

@webmania I agree. And feel ya. It’s 19 degrees today but thinking oh it’s a quick one two decided to go for it…hahaha big mistake…huge.

Do either of you by chance have a combined 2.4/5 ghz network that uses the same ssid? Just wondering if could be a issue of the phone connected to 5ghz and the doorbell 2.4ghz

@Ken.S , that’s a good point. At least in my case, this is indeed how I set up my mesh wifi router and I did take that into consideration during debugging. I confirmed that this is not the root cause of the problem by first reducing the transmit power of my Orbi mesh router to 25% (surprisingly Orbi doesn’t offer you an option to disable 5G wifi completely), and secondly through setting up a wifi access point that’s configured to be 2.4G only (with a completely different SSID).

Separately, since the doorbell can read the QR code and complains that the QR code is incorrect before I could even try accessing it using the app, I would imagine the QR code simply contains the SSID/passwd for the doorbell to read, and the doorbell can connect only to 2.4Ghz anyway. I suspect the phone/doorbell on different band hasn’t entered the picture at this point yet.

I set up a completely separate guest network that is only 2.4GHz and went through the setup with the same issue. I have tried numerous times with the same error. “QR Code Is Incorect.” My router alerted me that a new device connected so I know it’s not the network. I have put in a ticket and they sent back a list of troubleshooting things that I had already done. Still waiting to hear back again. Not a good way to start off a new product.

1 Like

Ditto to kwmw823. I tried both my standard 2.5GHz SSID and 2.5GHz guest network SSID - both fail with same error.

@kwmw823 looks like we are all in the same boat. This might be a bad batch (I suspect issue is in the firmware and not actual hardware itself). I think your only option is to call and go through the list of things. It would shorten the call if you install the RouteThis app and run the diagnostics first so you can supply the diagnostic key during the call.

Looks like my order will be here tomorrow so I’ll see if this one has the same issue

Same issue here…

This is pretty bad QA you guys.

1 Like

I am having the same issue as well, have a ticket open. Have setup about 10 other wyze cams without issue.

1 Like

same issue with Doorbell. “Connection Fail” wrong QR Code message.

EDIT: I was able to get it to work by changing some settings in my router.
I have Synology - I am not sure which one did it, but I enabled both: AP Isolation and Regional Compatibility. I apply the setting and was able to proceed past QR error.

I hope this help someone, as I can see how frustrating it can be; specially when its so cold out (like it in in Western NY now).

Folks, a quick tip. When you get the support email asking you to provide information such as mailing address, order number, etc. Do NOT fill in those answers inline in their original message. Instead, cut-and-paste the questions and put your answers in the top of the email. I discovered that their automated support email processing system automatically filters out their original email body, regardless of whether or not it has been modified inline.

1 Like