Wyze Video Doorbell “QR code is incorrect”

Hi Folks, not sure if anybody else is seeing this strange problem. Got my Wyze video doorbell and went through the installation process. Doorbell is powered, flashing yellow, but after reading the QR code generated on my phone, it always says “QR code incorrect” and starts flashing blue and stays there. I’ve tried multiple different mobile devices (ios/android, phone/tablet), multiple different wireless networks (home, cellphone hotspot, guest network, etc), but I simply cannot get pass this step. Filed a support ticket but wanted to check if anybody has any tips/tricks to share. The camera can scan the QR code, it just keeps telling me the QR code is incorrect.

And BTW, I have installed the monitoring systems - motion and door sensors all connected to the same network and router with no issuse. I removed the ring doordell which was installed 3 years ago to the same network, worked with no issues. I removed the ring door bell to replace with Wyze, running into issues and I have no doorbell now :slight_smile: It sucks to have no live support.

Wyze support page recommends to update firmware using the app. How does one update firmware the device is not shown in the app.

Not sure if any one had faced a similar issue and have it resolved.

I just ran into the “QR code is incorrect” message for the first time this morning when setting up a V3. I don’t think I like that message, lol. It started very soon after I pressed the Setup button, when I wasn’t even on the QR code page yet. It also seemed to take a little longer to recognize the QR code when I showed it. But I did my usual of putting it about 3 inches in front of the lens, and slowly moving it further away until it recognized it.

Make sure any shipping film is removed from the lens, that’s a common error.

As for live support – there is some, but not today (Sunday):

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.

Try reversing the image on the phone, some default to left/right reverse image. I’ve had problems with not reading tte code due to LED lamps but never had “incorrect” error, interesting. :woman_shrugging:

"setting up a V3" Same error, different device, lets blame it on the AWS server. . .

1 Like

I just set up my doorbell 2 hours ago and am getting the same message. Seems like a lot of people have this issue with the doorbell for whatever reason.

Mine doesn’t even start flashing blue just a yellow flash and then the “QR code is incorrect” msg after 2 minutes…other Wyze devices working no problem.

Pretty frustrating

Called support and I am on the phone as I type this update. I am being told that the door bell needs to be replaced which will take 3-5 business days :frowning:

Same. They said it’s a known issue their engineers are aware of…i asked if there’s even a purpose of getting a replacement or if I’ll face the same issue and they said another one might work or it might not?!?!

You’d think if there’s a known quality control issue you’d stop selling the camera until it’s been resolved. Amazon is just sending me a replacement.

If the next one doesn’t work I’m moving my home security system to another platform.

I am doing the same. I have BLINK cameras around the house. I just ordered the BLINK door bell from Amazon. I may simply send the wyze door bell back.
The customer support person could not give me a convincing answer. When I asked him, if this is a known issue and has a replacement the issue, he was like - it is a known issue and will send a replacement… didnt really answer my question :slight_smile:

Amazing Wyze Doorbell hacking for those who couldn’t get the doorbell to work
Trust me, it works…

***** Update ****
Ordered another unit from Amazon. Just installed it and worked fine. Took about 15 minutes to get it up and running.

Same here. Got mine up and running within 5 minutes.

Frustrating process but good end result.

My Wyze doorbell just did not want to set up on the Wi_Fi. Must’ve tried several hundred times! Kept saying QR code incorrect. I read all the forum replies and tried every one of them and nothing worked! Finally tried one more time. Turned my router off for 5 minutes and back on and let it reboot to full Wi_Fi power. Made sure my phone and doorbell were on the same Wi_Fi name and………POOF ! ! ! Couldn’t have been easier.
Some how I think I made it harder than it had to be., so don’t give up !

Still getting “QR code is incorrect” while trying to add my doorbell. Also my cameras cannot connect, never recognized by the app. I have spent a whole day deleting/installing the app and devices. I have found that I cannot control the frequency of either the phone or router and they both insist on 5GHz. The documentation calls for 2.4 GHz to connect devices to the app - is this my problem? It hasn’t been an issue before. Since the failure to connect the devices has all happened at the same time I can’t believe that there is anything wrong with the hardware, from doorbell to plugs, and since I have connected everything several times over the past year or so my phone and router are not at fault either, so it has to be the software and its updates that Wyze has botched and seems incapable of fixing or at least notifying people that it is aware of the problem and that it is working on a fix. Now my doorbell, cameras and plugs won’t connect and I think I have an expensive set of paperweights.

From Wyze this morning: “… Wyze devices will not work with a 5ghz network.” and in response to what to do about frequency mismatch, “…please contact your Internet Service Provider for this.” I am at a loss to understand why my ISP would care or even know anything about my router.

Try power-cycling your router just in case that helps.

My solution was to get a new router that allows multiple SSIDs and frequency selection, so I created an SSID for 2.4GHz. For those who connected randomly I can only think that your router was fickle and selected 2.4 at that moment.
Funny, everything is starting to connect and work.
(My apologies for my angry accusations against Wyze.)