Doorbell QR not scanning/Terrible customer service

In late August my doorbell camera went offline, I tried resetting it & eventually removed it from my app in an attempt to reinstall (had fixed the issue previously). Gave me the “QR Code incorrect” prompt. Opened a service ticket had have since been sent 2 more doorbells, both giving me the exact same error.

Now this is where the terrible service comes in. Since the time of this issue being sent to support I have had probably close to 10 “Wyze wizards” email me in the support email thread. Every time a new one jumps in, they ask me to do the same repetitive actions the person before them asked. Couple that with the 24-48+ hour responsive times from support & you can see why my 32 email thread with 10 different support people has taken almost 2 months of my life.

Now after all the hoops Wyze has asked me to jump through, and no actionable solutions being given to me as to why this problem is occurring, im being told I can return the doorbell cameras and get a refund.THATS IT, No actual attempt to find a real solution. The support team has done NOTHING to actually fix the problem, only things that would point the finger at the problem being my fault.

With the lack of care for their customers & actual support, I feel I wasted my money on the 7 wyze products I currently own. What a scam they are running.

1 Like

If the mods have any desire to be better than the Wyze Wizards, here’s the ticket #. 2359088

Welcome to the Wyze User Community Forum @ian.spector24! :raising_hand_man: Glad to have you aboard! :grin:

I just wish it was under better conditions!

I can’t do anything for you about your Customer Service issues, and can’t provide any encouragement in that vein either.

But, I can tell you, having read several thousand posts, that there seems to be a discernable theme when QR codes won’t scan. The vast majority of them are on iPhones. For some reason, because of whatever user setting in the display, the iPhone doesn’t display the QR in a readable image. I am an Androidian, so I can’t tell you what settings those are.

Solutions some have suggested are to not use dark mode, reset the text display size to a default setting, make sure there is ample edge border so it isn’t cut off, screenshot the QR and reduce the size to scan, print the QR, keep the phone stationary and move the cam, remove the screen protector, setup in a dimly lit area with no direct light on the phone or cam, use an umbrella to shade the phone & cam, setup using a different device…etc.

Since this happened on multiple consecutive replacement bells, my gut tells me this is a device scan issue. You might have several perfect bells there to shelf as replacements.

In any case, DO NOT UPGRADE THE FIRMWARE on any new unit you may get installed. The new firmware is problematic for many and has yet to be fixed.

1 Like

Thanks SlabSlayer. I went ahead and tried a few of the things you mentioned that I hadn’t already tried, and same result as before.

I have a hard time believing it’s my phone, as nothing has changed and I have set up all my other cameras flawlessly (including this doorbell cam a couple times previously). All cameras were set up within the steps of the app using the same phone w/ same settings.

Anybody got any other ideas?

1 Like

Have you tried printing out the QR code? Sometimes the glare or lighting or just any one factor on a glass screen makes it not work, but I always have amazing luck when printing it out. Keep in mind the codes expire after 5 min so make sure to scan it right after you print it.

1 Like

IEatBeans, I don’t have a printer at home, otherwise I would.

Do you have a diffrent device you can try to set it up on? Also, is your text size on your phone set to be not default?

I tried it with my phone & my wife’s. Both iPhones. Also tried increasing the font sizing up (I do have it reduced some normally).

I’ll be downloading the wyze app to my iPad tonight and trying it from that screen as well.

I think my biggest misunderstanding is how I was able to set it up (along with my multiple other cameras) without a hitch and then when I attempt to do it about a year later to get it back online, it doesn’t work anymore.

Part of me wants to try it with one of my cameras but don’t want to lose that camera too if this issue migrates to that device as well.

More than anything I wish the “wyze support” was actually support. They seem to be reading off a script with no real desire to fix the issues.

1 Like

Do what you can. But, at some point you have to make the decision to stop fishing and cut bait.

When you come to that point, call customer support on the phone with that ticket number and don’t hang up until they ship you a replacement. Document the name of every rep you talk to.

Since it WAS a firmware update that bricked your doorbell and you HAVE completed all the troubleshooting steps they required, this is a software caused problem and your unit should be replaced since there is no way to correct that Firmware Update.


Mine did the same. It was glare somehow interfering. I spent the entire day trying and chatting with wyze and trying and emailing wyze. When the sun went down it finally connected. When I reset and reinstalled the last time I used a towel to shade my phone and the doorbell. It worked. Now if only wyze would fix the loading issue their update caused?

1 Like

re the QR code, I could get it to work once on my Pixel 7 and then subsequently the only thing I could do is quickly print it … and then it worked. Must be the screen/polarization? Then I tried it on my Pixel 4 and it worked immediately!

1 Like

printing worked for me and also switching from a Pixel 7 to a Pixel 4 which worked immediately.

1 Like

Welcome to the Wyze User Community Forum @tomwesty! :raising_hand_man:

There is most likely an issue with the way the QR is being displayed on the Pixel 7. Perhaps it is being displayed out of porportion.

I’m pretty sure the screen was causing a reflection. When I did it on my wife’s pixel 4 it worked immediately and of course it worked on a piece of paper but it was much easier to use a second phone. The obvious solution is an alternate way to enter it manually when necessary.
Once I got a human being on the phone they were very helpful although didn’t resolve my problem and they’re sending a new chime.

1 Like

So I finally got the doorbell and chime working. I decided to start again and directly connect the doorbell to the 20 V AC power at the transformer where it was easy to work. Reset the button module and started fresh. Scanned the QR code first time I suspect because I was in a closet and not outside where there is a lot of light and reflections. Then did the chime which was 12" away and it associated it quickly too. I also didn’t hold the reset button too long on the chime which I think resets it.
Wyze really did try to help but chat and email are too slow and when I was on the phone it was better. They did give me the chime they replaced so now I don’t need to ship it back! The agents I talked to in the Philippines spoke excellent English and all tried very hard!
I think they should give you the option to type in the QR code if reflections etc make the scan fail. Most people are not nerds like me that can wire it at the transformer!

1 Like