QR code scan causing endless trouble

I have one V1 camera and three V2 cameras.

Each one has given me tons of trouble trying to scan the QR code.

I have three cameras configured but am now stuck on the fourth.

First, here is my assumption: if the yellow light in the back of the camera is blinking, and it is repeating “Ready to connect”, it means the camera has not actually been able to scan the QR code. This has been the where each of my three enrollments have been stuck. Each camera has taken at least half an hour to scan the QR code, literally 30 minutes of moving around, tilting, resetting, retrying.

I’ve tried using my wife’s phone, my phone, my iPad. None of them offer any improvement.

I don’t think there is anything wrong with my network - at this stage of setup, the network isn’t even coming into play, is it?

But if this process is so crappy, I would expect to see a lot more people having problems with it.

The FAQ is really not helpful, because it is concentrating on all the obvious things - reset your router, close all your other apps, blah blah blah. None of that is going to help the camera actually read the QR code, is it?

Also, note that once I get them configured, all three cameras work flawlessly.

Any ideas on fixing this horribly bad process? I know that Wyze is going to say “go ahead and return the camera”, but I’m pretty sure that is not going to help. There’s nothing wrong with the camera, the other three behaved just like this and they are all working fine.

How do I convince my fourth camera to get connected?




As you point out, most people are not having problems at this stage.

All I can think of is to try scanning the QR code in an area with a very different kind light source.

1 Like

Yeah of course I have tried this in all sorts of different places. And honestly, QR code reading is not a reflective technology, it shouldn’t even be particularly sensitive to differences in lighting.

I commiserate with you on the QR scanning issues. I only use the app on an iPad, which generally has GREAT difficulty with this, usually taking repeated attempts and 10-15 minutes per camera. This has happened with V1 and V2 cameras. Closing all nearby window blinds, etc. seems to help somewhat. When I gifted my three V1 cameras to my daughter and we used her iPhone to perform the scan, we heard “You are code scanned” (I think that’s the phrase) almost immediately. The lighting conditions were completely different in her house, of course.

1 Like

Yeah it’s frustrating.

I just got camera 4 to configure - and like all the others, it took about 30 minutes.

Final success in this case occurred when I switched to the iPad, for no particular reason.


same issue for me. unable to read the QR Code.

2 cams can’t get set up.

1 Like

This is causing me problems as well with a new iPhone. It is very annoying as I am unable to get past this stage of installation. Print your QR codes better!

I’m having same problem but I can easily scan QR code with 3rd party app.

Is there a way to manually enter the camera code info into the WYZE app?

No, there isn’t a manual entry option. Try slowly moving the QR code closer and further from the camera until you find the sweet spot. Also make sure you’ve removed the protective film from the camera lens and make sure it’s clean. And make sure there isn’t too bright of background lighting.

I purchase something and I except it to work then, not hours later. I will be sending these cameras back!

Problems scanning the QR code are often caused by either the plastic protector still being on the camera lens, or a screen protector on the phone’s screen.

Plastic protector…okay, changed to my iPhone that doesn’t have one, damn it worked!

1 Like

Glad to hear that helped!

1 Like

SO… if you are still having problems – you removed the protective plastic on the lens, cleaned the lens, tried different lighting situations, yada, yada, yada… TRY MAKING THE QR CODE BIGGER. On my android phone, I had great success when I changed the font settings to small, which in turn, at least on my phone, made the QR code larger. After making the change, all 4 of my Wyze Cam Pans easily scanned the code and were up and running. Hope this is helpful.


Another frustrated purchaser - what is actually supposed to happen after the QR Code photo is taken? When I return to the Wyze app device setup after taking a photo it is back to the beginning of the process starting all over. Also, can the device be setup in one location and then moved to another for use?

Are you following the process as shown here. (I found via the “Support” link at the top right of the Wyze website)


And yes, you can move it to another location provided it’s on the same WiFi network. Otherwise, you will have to re-setup the camera for that network.

1 Like

Believe I am following the instructions provided. After receiving the “ready to connect” response, then Step 4: the wifi password is entered; Step 5: scan QR code with camera - assume that means take a photo using the phone camera, which has been done; light is yellow blinking; phone camera is closed (assume not needed now)I and return to the WYZ app, which is now back to the “New Device” step, so not sure what has occurred. If something else should be done , or differently, then please provide more detailed instructions to follow. Thanks.

Figured out the WYZ unit should be scanning the QR code on the phone, although the instructions could be better stated. Seems to be working now.


Awesome! Glad you figured it out. :slight_smile:

This is where video instructions help out.

1 Like