Unable to scan QR code

Setting up Wyze Cam v3 & Garage Door Controller. Have my iPhone and app connected to our home 2.4G network. Setup bogs down at the Scan QR portion. All attempts to get the camera to see the QR fail, with continuous Ready To Connect message. Resetting both camera and app don’t work either.

Welcome to the community forum @dinosoar29

Couple thing to try or check

  • If you are in Dark mode, change it to white and try again.
  • Set your brightness up some
  • Print the bar code and then use the printed image
1 Like

Thanks. Printing out the barcode got me to “QR code scanned,” but a few seconds after I see “Connecting…” it says “Connection timeout. Please rescan.”

Best advice from me was …

Reduce the glare

Turn up brightness

Move the phone left and right , up close and far away

Go somewhere where it’s not too sunny outside

Others have said that they have had great success with printing out the QR code and scanning it that way

1 Like

What worked for me on some of the cameras were to reduce the glare, move the camera in different directions or hold it father away.

1 Like

Thanks for the replies. As I stated, though, I did print the bar code and that got me as far as “Connecting.” The manual says this may take up to a minute, but as I also stated, after only a few seconds the camera states “Connection timeout” and I’m back to square one. Unless I’m mistaken, I believe that once the camera has captured the QR code and states Connecting, the camera no longer has to be seeing the QR code.

Oh that’s right you did say that. Hmm, are you perhaps accidentally hooking up to the wrong wifi connection?

The app shows the correct network as it goes through the steps.

I had that same problem once before, but I can’t remember how it all went. I did eventually get it going though. I think that mine was trying to connect to the 5g instead of the 2g (or is it 3g?), because I couldn’t remember which label went to which network. Each time I tried I had to go through it reading the code again.

Yeah, I too have two both bands, but they have distinct labels and the app shows connecting to the 2.4GHz side. I guess I’ll just keep trying. Thanks!

Does this happen constantly? How many times have you tried?

I learned that the one ending with an N was the one I needed to connect to.

It’s an initial install and I’ve attempted at least 6 times

Do you have any other wyze cams on your network that are working? Whats your internet speed up and down? What router do you have?

No, no other Wyze cams. I have the X1 gateway from Xfinity. Download speed 715 Mbps, Upload 41 Mbps.

When using iPhone make sure you do not have display screen in zoomed, change to view and you should have no problem
Display,brightness. Scroll down to bottom of app to where it shows view change zoomed to standard
It will then work

1 Like