Wyze Video Doorbell Firmware Beta Test 2/16/2022

That would be nice! It would be even better if you could answer the doorbell through the nest hub.

1 Like

Recorded my VDB during load to show an issue. Notice when it gets to step 3 of the process, it actually flickers before the step label appears. Then when the Video Stream connects notice it is Blurry, the rotates 90 degrees, then rotated back and the video was clear again. No Log submitted as it is reproducible and the camera works. I can submit if needed,

5 Likes

That is the exact issue I am having. Just got the Android 12 OneUI 4.0 patch for Samsung Galaxy S10+ and the issue persists. Is that a Pixel that you are running on?

1 Like

Yes, it is a Pixel 6 running Android 12 latest Security Patch. I think this was introduced during the last FW update. I also experience it going through the login process twice sometimes before showing the image. Not because there is an issue, it just simply restarts the process.

2 Likes

The bug it says it fixes “Fixed a video rotation issue in Wyze Home Monitoring” is actually a new bug that is now showing up in the app for me. It may be fixed the home monitoring but it is broken in the app now. I reported this and sent some screen shots of the rotated view. The last thing support asked me to try was remove it and re-add it. I haven’t done that yet, this doorbell is a pain to reset. Maybe push the previous working firmware back and users can opt to install it or not. It worked. This beta breaks it for some. (yes, I know it’s a beta version).

I actually have 2. One is setup in my office for testing. I use the USB port.

Besides the sideways video flickering It also no longer detects motion.

Mine is still alerting. Try resetting all of the notifications and event recording settings. Here is what I posted in the past which helps most times but not necessarily 100% of the time (managing expectations… :slight_smile: )

1 Like

Yea I did that and it works for about a few hours and stops. I did that when I first noticed it right after the last update on the 16th. I just did it again and its working again. I will watch it this time and follow up. Log # 474682

1 Like

I am monitoring as well. I also purchased the VDB Pro to test and experiment with and I have to be honest, it is quite nice. However, I am not used to the Fish Eye and it is only my office for now. It also seems to be alerting faster than the VDB v1.

Just wanted to provide an FYI.

If it happens again, please let us know, we will try to get someone from Wyze involved. I will monitor mine as well.

1 Like

Doesn’t appear to work with Alexa Show yet!

Same for mine. Hasn’t worked for about a year now

Need to work on increasing the volume on the doorbell. Road noise makes hearing difficult.

So just to follow up, I did what you said and it started working but it only lasted a few days before I started noticing the same issues again. it’s hit and miss and connecting to it also fails with timeouts more often than not. Before the last update the doorbell was solid. Also the update was to fix the orientation issue in HMS. I had no orientation issues with HMS but now I do.

I will try to record how it logs in on mine. It seems to go through two cycles before it connects (no errors, just cycles), and then it sits with a blurry look to it and then flickers and resets. Once this happens, it is fine.

I’m still running 4.2.5.0.313. More importantly, I’m waiting for Wyze to incorporate the RTSP protocol so I can integrate the doorbell with my Synology Security Server.

RTSP… I’ve heard that will never happen (sadly).

Not on the Video Doorbell, nor the Video Doorbell Pro.

Sad.

When my Video Doorbell fails, It’ll most likely be replaced with a Doorbell that has a microSD and RTSP such as the Amcrest Model: AD410.

SJ

I’m in the same boat, it seems to take a bit sometimes to connect or just cycles a few times.

1 Like

Any chance this will ever get fixed? It’s not necessarily a bug but it is inconsistent with the doorbell pro view and looks suboptimal.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.