Fix-It Friday - 2/18/22

No problem, and apologies –

Try to access your SD card from Playback under both the live view and the Events tab. My thinking is the first will work, and the second will fail. Then go to the camera’s settings and go down to “Wyze Support”. From there select “Submit a Log”, summarize the issue, and submit. It will give you a log number. Post that log number here.

This will give them a chance to fix your issue even if it isn’t one of the top selections this week. :slight_smile:


Web View is not currently working with Cam Plus Pro

This may not be a bug, and Webview is also only in Beta Testing, so perhaps this is technically more relevant to the beta threads than here. Also, I know Beta Testing was only supposed to be for “Cam Plus” specifically. It just seems logical that Cam Plus Pro would include all the perks of Cam Plus, and I’m trying to help add things I have seen mentioned in threads around the forum recently so there is good representation for the community. :slight_smile:

I know Wyze is aware of and looking into this already (as discussed a little in this thread where it was initially brought up), but I thought I would include it while we’re talking about potential bugs people have expressed an interest in.


@WyzeGwendolyn - Hi Gwen, Rick here from northern CO. I’m one of your very first customers, setting up three v1 cameras back on Jan 11, 2018. Since then, I’ve purchased a variety of Wyze products and recommended them to dozens of friends and family members. The initial request for app-wide Landscape mode for tablets (iPad in my case) came from me. This was probably before the forum Wishlist even existed. The verbiage in the wishlist item stating that the lack of Landscape mode causes difficulty for people with disabilities was a direct result of my initial request. This is because I DO have a physical disability that (still) makes it very difficult for me to continually rotate my iPad 90° (from Landscape to Portrait) every single time I use the app. Those with attached keyboards have their own reason(s) for wanting it, but I need Landscape because I simply cannot rotate my tablet as easily as others can. Given that my initial request was made FOUR years ago, would you please bring this up at your earliest opportunity to those within the Wyze management group who can make this happen? Feel free to use my personal situation (and this post) to illustrate the importance of this feature. After doing so, would you then kindly report back and let your customers who use tablets (and future customers) know what to expect and when? As I’ve stated previously, if the answer is that app-wide Landscape mode (for tablets) will NEVER be implemented, then please just tell us that. Thanks. :wink:


Is the Wyze Sense Hub accessible/available as a chime and speaker for all Wyze devices? as well as being a ‘security’ siren?

Android specific bug?
Media volume only works properly for Pan V1, doorbell, doorbell pro and WCO v1. Call volume shows up for v2, v3, and Pan v2. There’s a smaller range with call volume, You can’t adjust it down to zero and cant turn it on as loud as media volume. It should be fixed via an app update because the old Android app 2.15.21 used media volume.
Android 2.28.0 (102)


Video Doorbell specific bug
Doorbell image is shifted so high that part of image is covered by phone time/notifications/camera hole, etc (top line) in minimized mode. There’s a large black blank space below the image. Need to shift image down to occupy black blank space. If you compare the live view of the doorbell vs doorbell pro in the app you can see the doorbell pro image is properly centered and not shifted high with no blank space below it.
Android 2.28.0 (102)


Android specific bug?
I still get in-app notifications even though they are turned off in my notifications settings. I have received notifications for flash sales in the past even with the setting turned off. Either the toggle doesn’t reflect the correct status or there’s no way to turn off push notifications for promotions.
Android 2.28.0 (102)


Android specific bug for Bulbs
When I try to set a start time for wake up under sleep routines for my V1 and V2 bulb, it gets stuck on “loading” when I click on start time. You can’t even go back once it says “loading.” If you go to a different app and come back, it will let you change the time but the new time you pick will not save,

The only way to get the start time to save is to click on start time, wait with the"loading" message for about 30 seconds, then it will go back to the main sleep routines page. Then you can change the start time. It needs to immediately allow me to change the start time without needing to wait 30 seconds with the “loading” message screen on.

If you set a start time for bedtime, then it immediately lets you adjust the time without needing to wait 30 seconds on the loading screen.
Android 2.28.0 (102)


Android specific bug

In the events tab, filter to a group of cameras, then exit app. Then open the app and go back to events, the events page shows ALL CAMERA events, even though filter still says it is turned on only for that filtered group.

To show this is happening, if you click on your filters icon, and then click cancel, then wait a couple of seconds, it will show the green button with the number of cameras you have in your selected group. However, all of your events will still show up. You need to pull down to refresh and then only your selected group events will show up.

This only happens on Android and only for event filtering a group of cameras.
Android 2.28.0 (102)


Hey Gwen, just a quick reminder that you actually chimed in the Sense Hub low volume thread and said that you guys were working on it. The problem is still ongoing, need your teams help!


This is an underrated bug! Thanks for posting. I have this problem big time too. I will even be wearing Wyze buds pro watching a movie, all audio coming through my WBPros and then view my baby Cam and suddenly all the volume switches to call volume and plays through the phone speaker instead of my ear buds and my babbling baby wakes up my wife, so I turn the volume to zero but it doesn’t go to zero. I sit there shocked that

  1. I can’t turn down the volume all the way,
  2. It’s phone call volume instead of Media volume
  3. It’s not even playing though my ear buds despite them being paired to the phone even though media and phone calls both play through the ear buds, but the Wyze Cam volume doesn’t (at least not my V2 Baby Cam).

This one should definitely get corrected even if it isn’t chosen as one of the top 3 or whatever. I’m always scared to review events now at night or somewhere where I need it silent because sometimes events load with volume to start with, u can’t turn it to 0 volume and it plays even if you’re paired to eat buds. You can click to mute the volume in the app (not the phone volume), but this is definitely a recently introduced semi-critical bug IMO. Plus it’s not consistent with all the other cams, and consistency is important. I hope people consider voting for this one.


Ok, sounds like a lot to do but, I’ll try that.

Instructions / Knowledge Base - Video Doorbell Pro Install (Chime Box)
This is an issue I have helped a number of new forum members with recently
I believe the instructions on how to install the Jump Wire for the video doorbell pro are confusing consumers.

The instructions state to disconnect the wires in the chime box and connect them with the jump wire. Sub Directions show how to use a wire cap. But not how the connection should look when finished.

The Jump Wire is a pronged wire that affixes to the Chime box and requires no wire capping. The chime box screws are loosened and the Jumper Wire with prongs slide on the terminals with the existing wiring and then tightened for completion.
Should look like this

This is an example of one misunderstanding of the instructions


Ok, so I had to edit it down a bit because of the limited space for typing but, I just submitted it and here is a screenshot of the log into.


I don’t remember it ever not working like this:

Tap on Notification, app starts, displays Event, tap Playback, ‘No SD Card’, back-out to Event List, find/scroll-to Event just viewed and tap it, tap Playback while Event is playing, corresponding Event on SD card plays.


Tap on Notification, app starts, displays Event…

You cannot swipe to next or prior Event; you must…

back-out to Event List, find/scroll-to Event desired and tap it…

then swiping fwd and back from the displayed Event works.

If it’s always “worked” like this then, why is there a playback option at all directly from the event? Why does it say there is no (working) micro SD card when, obviously there is one as I can view the playback if I manually search for it. It makes absolutely no sense for it to “work” that way and notify there is no card that actually IS there.

So it may have s always been like this but, it’s definitely not “working” like this when it improperly states there no SD card as the reason for non playback.

1 Like

Hi @Chaduma , I should have said ‘worked’, that’s what I meant. It’s not working correctly and I don’t know if it ever has… :slight_smile:


Thank you, everyone! I’m taking this list to the team for review! You did great and I personally love you all for putting titles and stuff in so I could do easy summaries. :heart:


Persistent "Error (code 09) Video Player Error Only with video doorbell

I have opened multiple tkts for this pesky error. If you try to play a video using the “events” tab of the app it reports this error, if you try to play the video directly from the device screen it just “spins the wheel” and is black. Below is what we know:

In troubleshooting this issue we have proven that it is not the hardware by downloading the video file and playing it on the phone with a different video player, the issue appears to be with the Wyze app on my Moto G Power 2021 running Android 11.

  • Live video on the doorbell works fine
  • Events are recorded fine
  • The event can be downloaded to the phone and played outside of the Wyze App (google photos)
  • The event fails to play (Black screen) or reports Video playback error 9 depending if you try by selecting the doorbell device from the home screen or selecting an event.
  • The issue is observed on Moto G Power 2021 running Android 11

I have submitted a log file ( 438579)

There is a forum post I started way back about this as well