Wyze Video Doorbell Firmware Released! - 4/27/22

Same issue here, the doorbell is unusable ´:-(

This issue was reported and acknowledged on the latest iteration of Fix it Friday for action by Wyze. They are requesting logs. Suggest all affected follow the link to the Wyze post and supply the requested info in reply.

Would like my Wyze Door Bell to send notification to Alexa when someone ring it

[Mod Note]: Your request was moved to this category for better visibility. Your request is satisfied by existing functionality that may currently be inoperable.

Welcome to the User Community Forum @hien_chu.

This functionality does exist. There are currently some issues going on with the interoperability of the Alexa App and the Wyze skill, so I am not sure if it affects this function. It may only be affecting routines. However, Wyze and Amazon are working on fixing it.

When it does work, you can enable the function by:

  1. Enabling the Wyze Skill in the Alexa App
  2. Adding the Doorbell Cam from Wyze as a device in Alexa
  3. Opening the Doorbell Cam device in Alexa
  4. Enabling the “Doorbell Press Notifications” toggle.

Hope this helps! Good Luck! :crossed_fingers:

EDIT… In that page you can also set the Alexa devices that will announce the press and the sound you hear as well as person notifications if you want them.

1 Like


Thank you for your reply. Sorry for not being clear. I was looking for an option for the Wyze Video door bell to send the video to Alexa when someone rings it



1 Like

Ah yes… Something different. A function I do not use. But, there are some @Mavens who have the Video Alexa devices and the Video Doorbell. Perhaps they can provide some insight.

Here is the routine I built in Alexa.

When the front door bell is pressed, it’s just a voice command written (Add Action>Custom) in to the routine to call up the camera on the Alexa device or devices of choice.


I did the same thing as R.Good with my Video Doorbell. As he showed, you just do a custom command with Alexa and it acts as if you told Alexa that command verbally.

For a while I even set mine up so that it would automatically stream the video doorbell as soon as it detected a person, even if they didn’t press the doobell button (I had cam plus on it, but a person could even just have it automatically load the video even with just motion).


Well, for whatever reason my Wyze Doorbell (non-pro) is showing that I have the latest firmware version but I know that the latest version is How can I get this Updated? Any suggestions? I have tried to reboot the doorbell also no go.

1 Like

Welcome to the User Community Forum @helio4k!

Where is it telling you that it is up to date? I am currently on with the pending in my Firmware list (which I won’t do because of users reporting problems)

FW Updates are listed in Account>Firmware Update

This is what I see in both Firmware Update and in the Doorbell Firmware option

1 Like

1 Like

Don’t bother upgrading. I’ve been on since it came out in beta. It’s still broken with the doorbell stuck authenticating 3/3.

It’s garbage. Don’t bother.


So true @DHCR, same here, still bugging, stuck at 3/3. The doorbell is unusable :rage:


I have no answers for you. There aren’t any indications that the .060 was halted. I’m not going to update for the reasons stated by @DHCR and @adel_bouchiba although .042 was reported to have introduced the 3\3 problem and .060 was supposed to have fixed it.

I am on .042 but have never been affected by the 3\3 problem.

It is my suspicion that .042 and .060 are incompatible with the newer app versions and cause the 3\3 issue, which is why I haven’t experienced it. I am on an older App version Android

For those affected with 3\3, it might be worth a try to roll the app back to see if it helps since there is no way to revert the FW.

1 Like

Thank You all for responding, I like Wyze products but it seams that they are stretching tin with all those new product launches and forgetting to fix other older products by providing quality firmware fixes.

1 Like

Note on the 060 FW, someone here posted that if you set the doorbell to use nightvision all the time that the 3/3 issue wouldn’t happen.
I can confirm that also works for me. So, the doorbell is at least usable, but only if it’s set to black and white.


Has anyone submitted a Fix-it Friday for this?


Last update 6\1\22:


Has there been any new updates on the firmware to fix the Step 3/3 Authentication issue? It’s been quite a while and I don’t see much happening with it. I bought another doorbell from Home Depot and returned the one that is having the Firmware issues. This doorbell is at firmware and is working perfectly!