Wyze v2 live stream keeps cutting out

Have 2 wyze v2 cams that have been working fine for months but since the past week the live stream keeps cutting out a lot. Sometimes itll work for a couple minutes then freeze at 0kbps for abit Did all the usual restart, factory reset, reconnect etc. Seems like an issue with the wyze server. Is anyone having this issue. Both cams are having the same issue at the same time. Any footage is all cut off and doesn’t detect much motion anymore. I also have other wifi cams like lorex which have 0 issues so its not my wifi.
Reached out multiple times to wyze support without any responses

1 Like

how is your wifi signal AT the camera? did a neighbor get a new router or anything that might cause interference that you know of?

It’s great, even tried with it right beside the router and same issue

what app version and firmware are you on?

latest stable for both, also tried reverting to factory firmware. Also tried using a different android phone

1 Like

I dont use the production firmware so I dont know what release number that is. we ask for the numbers because we search for issues known to those particular releases. and when people say the “latest” there can easily be overlooked releases :slight_smile: for instance there are many times that a new release is announced and some people see it and some people ( still not sure why) dont. so what some think is “up to date” turns out not to be

and when you say reverting back to factory firmware…you mean you tried a factory reset on the cam correct? depending on when that cam was made/sent out there could be any number of firmware’s on it.

latest reported by the app atm is which is installed. Factory is Also flashed RTSP firmware on one of the cams and RTSP using a local RTSP client has no issues whereas live stream through wyze app has connection issues

1 Like

so this is not actually the latest released firmware. you might have an update pending. that number is from (October 21, 2020)

the latest V2 release they show is for november and for a moment it was on pause while they corrected some things. (November 18, 2020)
but it should be available by now.

that MAY solve a problem or two. I would check for an update. ( let me know if it’s not showing) as for why the regular firmware is stalling yet the RTSP is working fine is beyond me as I do not use the RTSP. I haven’t heard of a widespread problem with the live streams cutting out. but I will be keeping an eye out for it now.

what version of the app were you running?

if you ever want to check what the releases are changing here is the page for releases and notes.
release notes

1 Like

Really appreciate your help. Tried flashing that version but unfortunately issue persists. App v2.17.7 on Android 11. RTSP isn’t an issue because it streams locally, The Wyze app live stream goes through Wyze’s servers and there seems to be an issue somewhere there that wasn’t there awhile ago where it was working perfectly fine

Please note the RTSP firmware still has the live stream issue with Wyze’s app. It’s just when connecting to the live stream using a separate RTSP app there isn’t an issue

1 Like

hmmm yeah, I havent seen that issue ( yet) I will be on the look out though. I would send some logs in if you get some time. that way they know whats going on.

is this happening on both local wifi and mobile data?

Note that a live stream does not go through the Wye servers. A connection to the Wyze servers is required to establish the connection, but once the connection is established, the actual streaming feed does not go through Wyze. You can prove that if your phone and camera are on the same LAN, start watching a camera live and then kill your internet connection. The camera feed will continue just fine.

1 Like

I sent them logs about a week ago and also a Routethis log and no reply yet

You are right I just tried cutting off the internet and the stream still worked when connected on LAN. I’ll do some further debugging on LAN to see the cause

1 Like

Downgraded android app to v2.16.55 and no more issues. The issue is with their jan 25 v2.17.7 android app update

1 Like