Wyze Thermostat Turning itself down

So every morning when I wake up my 1st floor thermostat is in SLEEP mode and down 5 degrees. Why is this happening?

Also, it seems to have a mind of its own. I just set to 72 and it went to 68 on its own when I went back in the app 30 minutes later.

Mine has been doing the same thing. I’m wondering if it has something to do with the energy conservation setting that you pick. I have mine set to one of the more eco friendly settings, and I have noticed that the thermostat will drop the temperature -5 degrees or so from whatever I pick or have set in the schedule. Mine is supposed to be holding the temp at 68 when we sleep, but when I wake up in the mornings it’s quite a bit colder… like 63 to 64. When I look at the app, the heat to number is set to something that does not match my schedule, and the thermostat also appears to report that it’s indeed quite a bit colder than it should be… it just does absolutely nothing about it until I manually switch modes or pick a new temp. I’ll have to tinker with the eco slider to see if this is what’s causing the temp swings.

Just had this happen to me this morning. Only thing I did different was change the location detect to on last night. Maybe try turning it off?

Yeah I went to 100% COMFORT on that slider. We’ll see!

I don’t have location on.

So I have max comfort on, and it just set itself from 73 to 69. Ugh!!!

I noticed the behavior settings change the temperature preferences…

… it’s like an adventure! :wink:

What do you mean behavior settings?

In Settings, there is the Behavior slider. When you move that, it changes the Temperature Preferences in the other Settings spot.

Oh right. Yeah I have that on Max comfort now.

My old thermostats were always on HOLD. I might try that too

When you first set up the thermostat it asks you to set up schedules and min and max temps for home, away and sleep. If you did that in the beginning ( which I did and hadn’t realized) your thermostat is probably running those schedules without you realizing.

You might be right! So I was able to delete my SLEEP and AWAY schedule, but I can’t delete my HOME. If I bump my HOME up to 70 (from 67) it should stop going down to 67 degrees on its own. The issue now is HOME is set to start at 8:30AM. I don’t want any schedules really, but this doesn’t appear to be an option.

Stay tuned!

You can also use Hold mode under Controls to set constant temp.

HOLD didn’t seem to be working either. It seems to want to go to 67 no matter what. I just want that to be 70 for JAN/FEB.

I removed all schedule and only have schedule HOME / 72 starting at 8am on Sunday.

So what happens (I think) is that on Sunday at 8am it will send a signal to set the temperature to 72. Thats all it should be doing.

I’m sorry I can’t quite remember right now because I don’t have any schedules set, I know when you’re deleting the final one you have to do it from a slightly different spot but in the same way. Slide to the left you’ll get a trash can and then throw it away. Sorry I can’t quite remember but it’s something like that.

i just saw this and yes there is a slide-to-left action you can execute to bring up the trash icon.

thank you.

Got it! Thanks!

Awesome! Glad everyone is finding that, it’s unfortunate how they want you to set it up. If you’re not really paying attention then you have no idea the schedules are actually running and you end up think the thermostat is running rogue.