Looking for a way to turn off "smart features" on thermostat

I’m tired of fighting with the app and thermostat turning on after I set the temperature that I want to set it at

1 Like

Can you provide a bit more information on this?

Please start with the Firmware of the Thermostat, App Version you are using, and if you have remote sensors connected.

Can you also provide a few screen shots of the following:

  • What is your Behavior set to
  • Under schedule, what are your settings, please drill in to edit them so we can see the temp settings there
  • Temp. Preferences
  • Auto Switch Setting (On or Off)

Thanks

2 Likes

Problems also after installing 12.5 update - system short cycling resulting in not maintaining temp. Had thermostat since the first came out and have not had problems of this type until now. Behavior set to balanced - have tried changing it to either extreme - no change. Fan set to 5min/hr - changed to highest option - no improvement. Preferences: home- above 67 below 77; sleep -above 65- below 73; away - above 55 -below 80. (have not adjusted these. Schedule: sleep-heat to 70-cool to 75 5am; no other schedule showing - looks like the schedules have been erased? Schedules have not been changed since installed. Auto Switch - On.