Wyze Switch “No Switch Found”

I installed my new Wyze switch and got it connected and setup. After the Wyze outage I noticed it was not connected anymore. I flipped the breaker and gave it some time then reset the breaker. It still wouldn’t connect. The next thing I did was remove the device and tried a fresh install. However I get the error “No Switch Found.” Is anyone else having any issues with these switches? Any tips to fix this?

1 Like

We are having the same problems. I would love to know a fix!!

Same problem. Really sucks not being able to turn on our Christmas lights. I reset the breaker and the indicator light never turned back on.

I had the same problem and after much searching, found the hard reset directions. Hold the switch for 20 seconds. The light will start blink fast. Release your hold. The light will start a slow blink. try the connection process again. It worked for us on two switches!!


That hard reset worked! Thanks for finding and passing on the info.

thanks, Midge. FIxed it!

Changed from fast blinking to slow worked. Thanks.