Switch suddenly can't connect

I have a switch for my front door outside lights. I happened to go to the door in the dark, and the lights were on and the light on the switch was solid white.

15 minutes later, the light was blinking quickly. I looked it up and it was trying to connect to wifi. I checked the app and it was showing the cloud for offline. A plug & the cameras are working fine.

I tried connecting it several times and finally deleted and tried to re-add… No luck. With my phone right next to the switch it says it can’t find a switch. I tried several times.

My internet and wifi connections are working fine everywhere else. If it matters, I have a base station nearby for the outdoor camera and it is hardwired to our router.

I can’t imagine what happened in a span of 15 minutes.

More info…

The switch is in a 2 gang box with a regular light switch to control the indoor foyer lights. I rarely use that switch, but tonight I used it to turn off the light in the foyer. That’s how I noticed the Wyze switch was solid. When I walked passed it again, it was blinking and it is now unable to connect.

I wonder if something didn’t short in there.

@R.Good is experiencing this as well. He is currently working with Wyze on this issue. maybe he can provide some additional information on it.

Rest assured, it has been reported.

However, It would be best if you create a log of the issue and post the log number here, the more logs they have will assist in getting this resolved.

Thank you. Unfortunately, because I deleted the device and was going to re-add it, I can’t generate a log :frowning:

I would simply re-add it and see if the problem persists. If it does, collect a log then.

I can’t add it. When I put it near the switch to add, it says there is no switch found. Numerous times. One 2 different phones. Using 2.4 and 5 GHz.

Since it was paired, you need to do a Factory Reset. Here is a link on how to do it:

1 Like

Thank you. Since it’s already blinking fast, it’s not working. I tried resetting it anyway, and I still get the “no switch found” message.

@R.Good, since you have done this many times, is there something else to try?

Actually, I tried it again, held it for longer than 20 seconds, and the blinking light went out and then started blinking slowly. I was able to add it and control it from the app.

THANK YOU so much for your assistance. I really appreciate it.

But I still wonder why/if my turning off the light switch next to it caused the problem. Maybe I’ll be adventurous and try tomorrow.

Thank you again.

Gotta love tech. :slight_smile: Glad it worked for you.

I believe this is what Wtze is looking into which is why the Log would help. Others get the switch connected and about 15 minutes later it seems to disconnect and the light flashes.

Fortunately, I have not experienced that.

We installed the switch mid-Dec about a week after we received it. It has performed flawlessly BUT, when I enter the app it always initially shows the unconnected cloud before switching to showing if it’s on or off. But it has always switched.

I’ll try it again and submit a log.

1 Like

There is also an update for the Firmware switch I believe. Not sure if it is only Beta. But Check for updates.

Thank you. I updated the firmware right after I was able to add it back and saw it was working.

BUT - I seem to now have the same problem you mentioned above that @r.good is working on. Last night, our lights turned on a 5pm, I saw them on. At about 6:30pm they were still on… I went into a nearby room for about an hour. When I left, the lights were off. No one was near the switch, and I didn’t touch it either. We rarely touch either of those switches. I turned it back on using the app and it worked normally.

I sent a ticket with log to support.

1 Like

The issue I have experienced is very similar to yours based on what I have been reading.

My issue in a nut shell. After setup, which worked without issue… the Switch connects to my network, then constantly goes offline, then connects to the network every 30 seconds or so. I have a ridiculous amount of Wyze devices in my home and the Wyze switches are the only device that have given me any troubles to date.

It’s online, offline, online, offline etc etc…
I have even experienced one of the switches turning itself off and on.

Out of curiosity @mary2e, who is your internet service provider? and do you know the model number of your wireless access point?

1 Like

My switch worked flawlessly until I used the manual switch in the same box, and then it went offline and I had to do the factory reset and set it up again.

The first time it ever turned off the lights off-schedule was last night. I triple checked all the settings to make sure I didn’t have 2 schedules instead of 1. After I turned it back on, it stayed on.

I use Optimum as an ISP, and I’m using a TP-Link router and extender. The extender is about 15 feet from the switch and in a straight line directly to it. I can’t find the model number, but it’s a dual band and was a relatively higher priced router and is 4-5 years old. Hope that helps. The Wyze products all connect using the 2.4 Ghz band.

Ahhh sounds like a different issue. I have determined my issue is with my wireless router. As I have a secondary router that I have connected a couple of the Wyze Switches to and they work flawlessly. I have left 1 Wyze Switch on my router used specifically for IoT and it continues to be difficult.

Sounds like @spamoni4 got you back up with your initial item, but curious.

Have you had the same results using the manual switch in the same box again. Sounds like you might have some electrical issues on the back side?

2 Gang Box, 1 manual switch controlling a ___________ 1 Wyze Smart Switch Controlling a ____________
using the same neutral bundle?

1 Like

I didn’t try it last night, but I turned on the lights and flipped the switch in the same box and waited about 15 minutes. Nothing happened. The light on the switch was still on, versus blinking.

The gang set up is a 2 gang box. 1 Wyze switch controlling the lights outside at the front door, the other, regular switch is a 3 (4?) way controlling the light in the foyer from 3 locations. The door, upstairs, and in the kitchen.

Something odd is going on at my house today… I tried to access the router to get you the model number, and it won’t connect. I don’t even get an error even and it eventually says it can’t connect. It just spins. I also can’t connect to the extender. 2 nights ago, when I first posted and had the problem, I had no issue connecting to the router. Maybe it’s time for a new one.