Wyze Switch "dumb" mode only

I purchased and installed a 3 pack of Wyze Switches. First two installed and work great. The third, however, only operates in “dumb” mode. When I wired it, it never entered “pairing” mode; I couldn’t connect to it through the app. It works fine as a normal switch - turns the light on (with the LED on the switch lighting up) and turns the light off. But I can’t get it to pair - I tried factory reset (it blinked rapidly after 20 seconds, but then the LED shut off when I released the switch and it went back to being “dumb”). Turning the circuit breaker on/off has no effect. Any one have any ideas? Is it just a bad switch?

Welcome to the forum @dcur47!

There are three flashing light Statuses that the Switch has but I think there is one missed from below.

  • REALLY Fast flashing light: Factory Reset

When holding the Switch for 20 seconds as you did the light should flash really fast. Once you let off of the rocker the light should flash the slow flash (pairing mode). If you did not see the slow flash afterwards you made not have held it long enough.

Other than just validating (which I would say you probably have tried to factory reset a few times) the factory reset. Probably time to reach out to support.

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site .

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.
Note that the location of the support team has been affected by the recent typhoon and many are without homes. You may see delays in response times.

Status Light Guide

  • Solid white light: The switch is powered and connected.
  • Single blink: Command received by the switch.
  • Slow flashing light: The switch is in pairing mode or updating firmware.
  • Fast flashing light: The switch is connecting to Wi-Fi.
  • No light, light off: The switch is powered off.