Wyze smart bulbs

I have followed instructions on scheduling my four wise color bulbs. The process seems rather straightforward however I am having a problem with three of the four bulbs. One is working correctly. I have set the other 3 up to come on at sunset and turn off at either 10 PM or in one case 4am. I’ve tried several times and it’s just not working for three of the four bulbs that I purchased. Any help would be appreciated…,Tom

Try to set up a rule for turning the bulbs on and another rule for turning them off. I believe there was a start and end time issue. Creating individual rules for on and off may fix the issue.

Something to try, you could start with one bulb

1 Like

Thanks Spamoni but I did try what you suggested to no avail. I’m going to reset the bulb By turning it off and on three times to start from scratch. Then I’ll try scheduling to see if I can get it to work. Thanks Tom

1 Like

Can you post a screen shot of your rules and all actions shown? What does rules history show when the rules should of triggered?

History says it was successful but I’ve tried multiple times and can’t get the bulb to come on by schedule but it does come on manually…Tom

1 Like

The actions added run all at the start time. So by including the ON and the OFF actions, your telling the bulbs to turn ON and OFF at 8:25. When you add an end time, the opposite or inverse action if the ones you have listed run, so in your case the bulbs are being sent the OFF and ON action at 8:27. Remove the OFF action and it will work.


Ive struggled so long with this. I believe you are the only one who nailed it for me. Just did a test and it worked flawlessly. If you don’t mind I will send you the same 2 screen shots with new data set to turn
on at sunset daily and off at 10pm daily, OK ?
Will test this tonight if you get back to me with a :+1:t2:

1 Like

Can’t seem to post screenshots here

POsted screenshots earlier but cant do it now

No problem, let the test run and hopefully it works.

Photo from iPhone gallery to forum

This morning I was able to copy pictures from my iPhone gallery and post them on the forums with my question. Now I am unable to do that I’m getting some kind of a message that’s not clear to me. Wondering what’s going on with that

What does the message say?

What browser are you using on your iPhone?

Could be that you denied access to your gallery from the browser you are using?

Worked from my iPhone in this test.

1 Like

Not sure why but guess it’s working again. Here is a picture from my iPhone of dinner last night……Tom

1 Like

You just reminded me of my Dad, who whenever I would invite over for dinner would always say; “And what sides will we be having with our Steak and Lobster dinner?”

Now I know the answer, Corn! (I never made Lobster, just Steak :smiley: )

Glad you are able to post pics again.

1 Like