Wyze Skill / Plug No Longer Responding from within Alexa

Wyze plug no longer responding. Getting unresponsive error. Tried disable and enable, uninstall and reinstall app.

A screen shot of log submitted is attached.

Apparently this is not global. Mine is still functioning (I just barely checked).

I have experienced something similar with other 3rd party skills though. For example, my Google Fit syncing with my scale is regularly disconnected/disabled on it’s own and I have to set it up all over again. It seems to happen sometimes when I get a Wyze app update or something.

Maybe try setting up the skill again? Possibly delete it first if necessary. If none of that is working, I’d probably call or email Wyze support for this one. I know of people where support helped contact Alexa support and together got weird individual issues like this resolved… And the log will be helpful for that.

I’m hoping for your sake that setting it back up from scratch will help.

Best of luck on this one.

Yeah I already tried all of that before posting.

And I assume the plug works fine on the Wyze app?

How about other Wyze devices… Do they respond via the Alexa skill?

Have you told Alexa, “discover”?

I don’t know if this is related, but I added 4 new color bulbs today and put them in a group. Alexa can address the individual bulbs, but not the group name.

I have two other older bulb groups (with original bulbs, not color), and Alexa and Google can address the groups.

Yes. Works fine in Wyze app.

I just tested my plug in the wyze skill. Both the Outdoor plug and the normal plugs work without issue. I am wondering if it is a skill issue which requires a disable and enable. I see you said you disabled and enabled, I am going to assume this is the Alexa Skill and not the actual plug.

I would try to delete the plug from Alexa and then do a discovery again and see if it comes back. if not, I would delete the plug from the App as well and then go through the process to add the device again. Alexa should pick it up at that point.


Tried those steps already. Says server not responding from within Alexa when trying to turn on/off the Wyze plug

Have you changed your Amazon password lately?

Not sure, why?

Any resolution to mwalls05’s issue? I have three of the older Wyze plugs, and they stopped working a couple months ago. I started with the basic fixes, but have since deleted the app from my phone, disabled the skill in the Alexa app, factory reset all the plugs, power cycled the router and modem. I finally got the plugs working in the Wyze app, but Alexa still does not see them. Any ideas?

After trying same procedures everyone describes the problem still persisted. I went to Amazon support page and entered a report of issue and a request for support. Then suddenly the next day the plug started working again. Coincident?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.