Wyze-Plugs Stopped Working w Alexa

So this past week, for no reason that I know of, both of my Wyze smart plugs stopped communicating with Alexa. The up-side being; I can still control the plugs from the app like normal without any problems. However, I very much prefer the convenience of having my groups all act together as one. If I had to open a new app for all my smart home devices it would take 20 mins a day to turn everything on.

With that being said.

  1. I tried deleting the plugs from both the Wyze app as well as the Amazon app, then walking them both back through the setup process.
  2. Both plugs appeared and were initially able to be found and added via the Alexa app.
  3. I then tried turning the plugs on/off using Alexa and I get an error message
  4. Alexa is saying that the plugs server is unresponsive.
  5. I had (2) more newer Wyze smart plugs, so I deleted the old ones again in both apps and reinstalled and connected the newer versions of the plugs and unfortunately I am still getting the exact same error message.

Side note: I have a number of wyze cameras, including (2) cam3’s 1 cam2 (2) cam pans, the outdoor wireless cam and base station as well as approximately 6-8 smart plugs and 1 outdoor plug.
No other Cam or product from Wyze is having any issues with the Alexa integration.

Has anyone else run into this? and if so, what can I do here? I have attached a jpeg of the error message I get on my phone via the Alexa app.


1 Like

Did you try disconnecting/reconnecting the Wyze service in the Alexa app?

I’m having the same problem even after trying all of the suggestion solutions.

I’m having the exact same problem. I have tried all the suggestions. Can Wyze help?