Wyze Sense Hub stuck with two lights and is offline. Unable to power cycle

My Wyze Sense hub went offline two months back. It went offline showing the left and right status light ON but the center one OFF.

Reset button doesn’t do anything. And, I am unable to power cycle, since it’s always stuck with the left and right lights.
They sent me a replacement. It worked for a day and the new one is offline and stuck with the two lights.

The Wyze Support agents are not very helpful either.
Did anyone experience this issue? Please help.

1 Like

Welcome @goksean , sorry to hear you are having issues.

I recently had a power outage like nothing I experienced before. It flickered about a dozen times before it went out basically causing my bulbs to go into pairing mode. In addition, my Hub was in the same state as yours.

The way I got mine back online was to remove the power from it then press and hold the button for about 10 Seconds, you should see the lights change, then I plugged the Power back in and went through the add device and it connected and worked fine. Did not remove the hub or do anything with my HMS, simply went through the Add Device process.

Here are some links:

Second Paragraph

2 Likes

Thank you @spamoni . I appreciate you taking time to help me!

How do I protect myself from getting into this situation again? I’m tired of the sense hub going into this 2 light mode very often. I don’ t think I had any power surge at home. Thanks again!

Mine was caused by a power outage which flickered for a period of time. I decided to purchase a Uninterrupted power supply to connect some of my items where the hub is. My Plan is to ensure that the Hub is in the Battery backup so when the power goes out or flickers, there may be less risk. :slight_smile:

But mine has been pretty stable.

Did you fix it? I have the same problem and ended up getting a new one for the second time. I am pretty sure the problem is the battery inside the sense Hub.

I order a new one this would be my 3rd one hope it doesn’t happen again

No, I was not able to power cycle my current one. It’s just stuck with those 2 lights and won’t let me reset it.
I’ve ordered my 3rd sense hub. I hope at least this one at least works longer. Else, I’m just switching to Ring. I’m tired of this unreliable hub.

1 Like

Had the same issue, even clicking the reset button after disconnecting the power to hub didnt work. It is so silly, we have to pay up the monitoring service and the customer support cannot even connect with you online to diagnose !

Mine was only able to reboot after changing usb power supply. I suspect voltage output was low but it worked with cellphone usb charger.