Wyze Sense disables detection zone?

I just purchased the Wyze Sense starter kit. I have two cameras operating and noticed that for the camera that has the Wyze Sense module plugged into the back of it, the option to modify the size and location of the detection zone no longer works (just for that camera…other one still works). All I get is a black screen. Have tried rebooting. I do have the latest firmware upgrade. Everything else appears to work as expected. Any thoughts?

Welcome to the community! I know it’s a pain, but could you please post the OS and app version on your phone, and also the firmware version? This is because if somone is looking for a similar problem to theirs, they know what your baseline was when you posted the issue. :slight_smile:

This is what I was able to find:

Phone: Motorola Moto X4, running Android version 9

Waze cam firmware:

Waze app version: 2.3.69

Well, this one kind of baffles me. Have you tried moving the bridge to the other camera to see if the same issue occurs there as well? Are they both V1 models?

I had posted earlier that of my two cameras purchased at the same time, the one that had the Wyze Sense module plugged into it had its detection zone adjustment ability disabled by adding the module. So I got was a black screen. Someone at Wyze asked if it happened with both cameras…the answer is no. When I put the Wyze Sense module in the other camera, both cameras now work properly. I can see and set detection comes in both cameras. No clue as to why. Attached is a screenshot of device info on one of my cameras, which is essentially identical to the other camera, but your system will only accept one image.


I have since swapped out the Wyze Sense module to the other camera and all works fine now…can see detection zones for both cameras…it’s a mystery!