Firmware not detecting motion

I upgraded my V2 cameras the other day to Firmware version and now my cameras are not detecting motion or they are detecting motion randomly. The firmware introduces detection areas and I have found no way to fine tune the detection. I have three different manufacturers of cameras pointing to the exact same place from a different angle and the other two cameras are detecting motion while the Wyze cameras are not. I have screenshots and video where the camera video shows a blinking green box showing where detection was seen and it is outside the preset detection zone. The best I could do with this latest software is turn the detection sensitivity up to 100% and disable the detection zone and it still misses motion. Is anyone else having this issue? You will nt know the cameras are having issue unless you have another means of proving that something was moving in the detection area. My cameras from another manufacturer are capturing motion and I have videos to prove. The latest Wyze firmware is missing People, Cars, and Deer. I have one camera specifically facing a flower bed where the deer are eating my flowers. The detection use to send a notification and I have a rule that executes and enables a speaker to scare the deer away. Everything worked fine until this latest update. Wyze support was quick to answer my concern and sent me the same firmware to reinstall manually and it is still not working. I am trying to get the previous version of firmware, but I have not heard back from Wyze in 3 days. I am so frustrated with the Wyze cameras right now and would not recommend the V2 cameras unless they resolve the detection issues.


I am having the same problem. It has rendered my cameras as utterly USELESS. It was the firmware update. WYZE! WHAT ARE YOU THINKING???


I had my v2 do this to me but not sure if it was the update. I ended up unplugging the camera for 10 seconds or so then plugging it back in and all worked fine again.

1 Like

I worked with support and we tried everything. We even unplugged a camera and they sent me the .218 firmware in an email and I manually installed it again from the SD card. No luck. I left on camera unplugged all day and plugged it back in and night and still nothing. I finally downloaded the .199 version and everything is back to normal. Consider yourself lucky. My cameras cover a large front yard and they are mounted outside.

1 Like

Since last Thursdays update I had over 1200 events. If a mouse farts in the bushes 100 yards away I get an event whether it’s in my detection zone or not.

People, however, often slip through the cracks because every outdoor facing camera, (I have 9), send an event every five minutes. Changing sensitivity, zone detection, reseting cameras does no good.

Wyze, however, will not accept responsibility for this latest firmware update disaster while customer support will have you jump through hoops, “Try this, Try that, Try crapping in your hat” and still nothing works. You can tell from customer support that they have no clue and management has no clue.

No Christmas gifts to anyone with anything connected to Wyze.


I am having issues since the update as well. Notifications seem to come thru fast & furious during daylight but not at night. I started a ticket a few days ago but have since been ghosted. Have two v2 pan cams & a v3 on preorder. Considering cancelling my order if I don’t get a response soon. Useless without notifications!

Same here. Before the most recent update, my 8 V2s were working perfectly. Now they either dont capture motion of any sort or they capture and record nothing. Wyze needs to fix the firmware ASAP. Whatever they changed makes the V2s useless.


I’m having the same issues since I upgraded to the latest firmware, This is ridiculous. Are these updates not tested? I have a delivery arriving today that requires a signature and need to get notified when someone comes to the front door, but I just tried everything to get notifications working again and failed. Wyze team you need to get your act together. I’m close to ripping it all out and changing to something else.

I finally got a reply from support. Suggestion was to flash camera to previous firmware. Unfortunately, my attempts bricked the camera. Had to beg them to send me a new one since mine was out of warranty.

FYI, if you join beta, there is a new version to try. It is easier to flash firmware that way too (advice from @Roald on another thread)


I’ve also noticed that in settings under device info: check signal strength is not working.

I have nothing but errors after upgrade from .199. Detections outside zone, random noises triggering sound alerts when that feature is OFF. I mowed the lawn yesterday and 4 cameras with SD CARDS didn’t capture a thing. Reviewing cameras says NO CARD FOUND.

No reset works, no delete device and re-add works.

I’d pull them and manually sd card firmware BUT, it’s on a tall ladder, and each camera ( I own 10 ) is in a housing and requires full “on the ladder disassembly” from housing to even get to camera.

I even waited 2 days for firmware replies to make the jump and still got hosed.

1 Like

Hopefully someone is working on the “next” firmware to fix this problem. I have 3 cameras on the “Plus” program, and the (V2), and (pan cam) are not working properly. I like the new detection zone mapping feature, but I would rather they work properly like before on the *.199 versions.
Please Wyze, help us!

1 Like

I am having this problem too, where they don’t capture movement, but then capture nothing.

1 Like

Yes, the new detection feature is really well done, unfortunately the firmware doesn’t constrain detections to within the area desired.

Double unfortunate is that I bought 2 cameras additionally after firmware 218 released for friends and family ( V2. & Pan ) as gifts and they won’t accept the new firmware…but also constantly power on and off when the app says they are OFF.

Sitting on 10 bricked cameras right now due to weather, ladder use in weather, my age in cold weather on a ladder and this is not a good place to be as a customer.


My three cameras on the prepaid year of PLUS used to report people walking by my house, now they don’t. It used to be very reliable at reporting cars that go by, now it is hit or miss (especially on the pan cameras). I am really disappointed in this new firmware, thank goodness I still have my original hard-wired system for surveillance! I feel sorry for people that depend on this solely for their security, because it is NOT working properly right now.
I am also apprehensive of what we can expect from the robotic vacuum cleaner I pre-ordered.
Hopefully it gets tested thoroughly before it is shipped.

Same issue here. Updated to the new firmware and problems since. The blocked areas from detection just do not work. This is very frustrating. I am getting 100 notifications a day.

1 Like

Got the same issues on my only camera with the .218 firmware. Keeps giving me a motion detection and I can’t see anything in the video clip.

I became a Beta Tester and was able to rollback on my cameras to Fortunately, that took care of all my problems and have the green box detection zone which works.

I continue to refuse camera and app updates. I’m not going through that week of hell again. I’m not going to be a guinea pig for Wyze again.

How do you safely roll back the firmware?

How do you download the 199 version? I’ve got the same issue with the 218 flunky version!

Go to the camera settings-Device info- Firmware version, then you’ll see an arrow, click on it and it’ll let you revert back. I can only do this on Android as it doesn’t show on iPad, probably because it’s not a proper iPad app.
Good luck.