Motion detection stopped working

So I have a Outdoor cam out front and a V2 inside. Since that update yesterday I can’t get motion detection to work. They won’t record for anything and I checked all the settings and nothing changed. Does anyone have any other advice?


What update did you do yesterday?

My motion detection stops working all the time. Why? What can I do? Wyzecam 1. It will randomly start back. It also will not restart. It says restart failed.

1 Like

Same here. One camera only worked 1 day. The other one just stopped working overnight. Did anyone get any help from Wyze for the reasons? My firmware is up to date on both the base and the camera.

No advice but our 2 WOC units stopped detecting motion after the firmware updates as well. camera and hub.

Everything was working fine before those updates and now no motion detection. I’m using the latest Beta app on ios and android.

Same issue with my outdoor cam. It worked yesterday; not today.

1 Like

I restarted my router and hub by unplugging them and plugging them back in. My camera now gives me motion notifications.


I just barely notice I was not getting any record notifications or anything motion recording. I just tried that and turning off and on my camera, and it didn’t work. All my outdoor cams do not record motion detection. Last motion record was at 7:01am this morning. I took them down and charged them and I get the full charge notice, but I guess a service must be down.

About 20 minutes after power-cycling my router and all devices, I started to get notifications for motion detection again.


I will try them at 8:30pm, just to be sure. Thanks

It didn’t work, however I removed one of my WOC from my account and sync it back to the base, then i immediately I got motion notification from camera I was holding of my face. I checked the app and there was the recording at 9:26pm. Not sure why I have to delete and resync all of them, the base and my router are on UPS. I hope this isn’t reoccurring thing as I just bought WOCs/base setup, well pre-ordered and recently arrived and only had it setup since 1/17/2021.
Just to add, I was able to view the cam feed, make changes, turn off and on thru the app, the camera did detect motion, however I think it never got to the cloud because something broke and resyncing fixed it. I’m not sure why a base was designed to be needed, that’s just another point of failure if it was the base.

Are all you folks having trouble using the Beta Firmware version? As far as I know the last release was 5 January 2021 4.17.1,001 WCO and base. I have had no issues .

You don’t have the latest firmware which does cause an issue detecting motion. Try updating your firmware to get the issue!

I am on Beta, but my WCO is rolled back to address excessive battery drain

My WCO did not record any motion from about 18:30 11/22 until around 8:30 this morning. My V2 did record motion across the area. The V2 points south, WCO north, the overlap slightly.

I did not do anything, so it had to be Wyze servers.

My Sensors have stopped recognizing movement 2x since the new Beta release. I had to recycle the V2 each time, The second time it took 3 recycles before the Sensors reconnected and triggers were registered.

Samsung S20 Utra
Android 10: Wyze App Beta 2.17.6

WCO Base Station

Cam V2 Version
Contact Sensor Version
Motion Sensor Version

1 Like

No thanks I don’t want the issue or the Beta problems. I will keep what I have since the app says everything is up to date. I will update when and if required after the official release.:blush:

1 Like

Mine stopped working last night as well. Just noticed. I’ll try giving it an unplug/replug.

I have had the same issue for 3 days now. Each time I unplug the base from the router & it works for awhile but have to unplug it each day to get the motion detection to work. Has anyone found a fix on this issue??

All four of my outdoor cams stopped recording three days ago. Nothing I’ve done has fixed them. I’ve tried resetting options, restarted everything, updated to latest firmware, deleted all app data/cache, etc. A few reports of the same behavior on reddit as well.

I also noticed my motion detection stopped working on all 4 of my outdoor cameras a couple days ago. Restarting the base station seems to have fixed it on all of my cameras. Would be nice if they would offer a ‘reboot’ button in the base station section in the Wyze app.

I have tried troubleshooting for days now. Only 1 camera out of 3 is detecting motion. I’m so done with these camera’s I’ll return them and go with an alarm company that does hardwire installs and I know they will work indefinitely. I’m not wasting any more time. I’ve spent about 4 hours trying to fix them. Sorry Wyze, your product sucks