Wyze Sense - Contact Sensor just Continuous Blinks - Won't Connect

I received my Wyze Sense Starter Kits today.

I have my bridge installed and appears to be working.

I was able to setup one sensor and have it on my Front Door and I get notifications. So, I know the bridge is working and I know how to setup a sensor.

I have another sensor that just keeps blinking 3 quick blinks about every 10 seconds. I’ve removed the battery and reinserted it. Same thing happens. I’ve inserted the reset pin and tried that without success. It doesn’t appear to matter if the sensor is in contact or not. I get 3 blinks every 10 seconds.


1 Like

See if this helps:


Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

Thanks. I submitted a ticket. I’ve been through the troubleshooting and FAQs.

If you can point me to where there is information about the sensor continuously blinking 3 times every 10 seconds even when in contact with the contact piece that would be a big help. I’m guessing there is a physical issue with my sensor.

Blinking 3 times is what it does in pairing mode. Did you go through these steps?

  1. tap “Add a Product” in the app,
  2. select contact sensor from the list of products,
  3. select the camera with the bridge installed,
  4. heard “Wyze bridge is ready to be connected”

Then only after doing those steps, holding the pin in the hole until the light flashes three times with the sensor reasonably close to the bridge.

If you don’t hear “Connection is successful” and the sensor just continues flashing after following those steps, then I agree it sounds like probably a bad sensor. If that’s the case, then submitting a support request would be your next step. You can find that under Account > Help & Feedback in the app.

I’m also having a problem with one of my contact sensors. It arrived dead on arrival. Checked battery and had 3v. Removed battery and re inserted it. Started to get a very quick 3 flashes every 10 sec or so. Unable to connect to bridge during setup. If the reset button is pressed to activate setup. I get either 5 flashes in regular speed or 3 very quick flashes of the led. Support ticket has been filled but have not received any response in 48 hours…

Yep, those are the same issues I’m having. Wyze has ended up sending me a replacement.

i have this problem too … i found the issue… the push button connection lose … i replace it with wire and problem solved

Could you explain what you did to fix this problem? Thanks.

The problem where the contact sensor flashes three times rapidly every 10 seconds is caused by a dying battery. It’s got enough juice to detect open/close, but it doesn’t have enough juice to relay that information to the bridge (or connect with the bridge). I had this problem with two sensors, and when I replaced the battery with one from a working contact sensor, all was well again.


That is correct. Those were the symptoms I had and a fresh battery corrected it. Thank you.

1 Like

I think so.
but my contact sensor is brand new,just less 1month

Yup - no surprise. Short version: if you’re seeing the same problem as is described in this thread, buy a good battery and your problems should go away.

Long version:
Their batteries are not good AND there’s something about the sensor software and/or hardware related to the battery level detection that is flawed, in my opinion. There’s a relatively big current draw when the device first starts up (after you insert the battery), and that causes a brief drop in the battery voltage of some batteries. The device software sees that lower voltage during bootup and never tests the voltage again - it just stays stuck in the infinite loop of flashing every 10 seconds to report a dead battery. But during normal operation after bootup is complete, the current draw is much lower than on bootup, even when it wakes up and is flashing the LEDs. So the voltage never drops very low again after bootup is complete and the battery should work just fine.

If only Wyze would update their contact sensor firmware to allow for a second voltage check after bootup is complete, it seems possible that many of the battery problems reported on the Wyze threads could be prevented. I’m not sure if the contact sensors even have the ability to handle firmware updates, though. I have seen camera firmware updates and app software updates and even one sense bridge firmware update. But the sense bridge firmware update did not update the contact sensor firmware as far as I can tell (the only “version” associated with contact sensors is the “plugin version”, which did not change after the bridge firmware update from what I recall).

I have two different sets of contact sensors which definitely behave differently with the same exact battery. All sensors across both sets are connected to the same, single sense bridge, and all report the same “plugin version” (not sure what that even means). The first set of sensors will follow the LED flash pattern described in this thread and refuse to connect to the bridge - but work well when the “dead” batteries are replaced with new batteries. The second set of contact sensors, when using “dead” batteries from first set of sensors, display a different LED flash pattern when they boot up. And then they communicate just fine with the bridge and don’t even report a low battery (battery levels report as “normal” in the app). And this second set of sensors have all been working beautifully for several months now with the same “dead” batteries from the first set of sensors. Put the “dead” batteries back in the first set of sensors, and they will display the same flash pattern as described in this thread and will not communicate with the bridge at all. Give that first set of sensors a new battery, and they work just fine again. Put the “dead” batteries back in the second set, and the sensors in the second set work just fine as before.

1 Like