Wyze Scale S beta 1.0.108... must have app open after update

Hello! I marked this as a bug but don’t see any other complaints so not sure?

Anyway, my Wyze Scale S was working pretty good (aside from a scaling issue on one of the graphs) but I decided to update the firmware to the latest beta to test it. The beta was released a while ago. Now, I’m having a problem with being able to use the scale without the app open and viewing the scale info. If I try to weigh, like normal, what used to happen is the scale would show the weight and the % body fat. No problems and I could way for many days, then open the scale in the app, and all info would be uploaded from the scale to the app. Now, when I weigh the weight flashes a couple times and that’s it… no % body fat is displayed. Then, if I open the app, nothing is transferred. However, if I open the scale on the app FIRST then the scale comes on with the Bluetooth icon and if I step on it then I can get the weight and % body fat and the data is updated in the app.

This is a bit of a pain having to have my phone with me and the scale open on the app each time I want to use the scale. Is this a known issue or any idea how I can fix it back to where it worked like it did before? Thanks!

1 Like

I have been using the scale S beta for a long time, and haven’t had this issue. Mine always displays the weight and body fat % when the phone is not connected. Recently I have had an issue getting the data to sync with the phone, but haven’t tried since so thought it was just a one off issue. I will play around with it and see if I’m able to reproduce it.

Have you tried taking the batteries out and putting them back in?

1 Like

No, but I did notice this after I replaced the batteries. But, I replaced the batteries then did the update immediately. Wish I would have checked it to see first but I’ll give that a shot. Thanks!

I tried taking the batteries out but no change… still flashes the weight twice then just does nothing else.

I did notice the RESET button on the bottom of the scale. Do you think I should try that and it won’t reset my data also, right? I know nothing about these scales. lol Thanks!

1 Like

I’m not sure if that will reset your data. I know the data is saved in the cloud, so as long as you don’t delete the scale from the app you should be able to go through setup again and it will sync the data


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.